Bug 69832 - jed dependency error after upgrade
Summary: jed dependency error after upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: jed
Version: limbo
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-25 20:15 UTC by Jay Turner
Modified: 2015-01-07 23:58 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2002-07-26 01:34:56 UTC


Attachments (Terms of Use)

Description Jay Turner 2002-07-25 20:15:34 UTC
Description of Problem:
Getting the following from 'rpm -Va' after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for jed-xjed-0.99.14-2: jed-common = 0.99.14

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bill Nottingham 2002-07-26 01:34:51 UTC
Fixed in 0.99.15-3.

Comment 2 Jay Turner 2002-07-26 02:29:33 UTC
Fix confirmed with jed-0.99.15-3.


Note You need to log in before you can comment on or make changes to this bug.