This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 698444 - I have built two livecds using
I have built two livecds using
Status: CLOSED DUPLICATE of bug 681999
Product: Fedora
Classification: Fedora
Component: livecd-tools (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Lane
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 17:38 EDT by Daniel Walsh
Modified: 2011-04-20 18:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-20 18:40:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2011-04-20 17:38:51 EDT
Description of problem:

livecd-create -d --releasever=14 -c kiosk.ks --cache=/var/cache/kiosk


qemu-kvm --cdrom livecd-kiosk-*.iso -m 1024

Everything seems to be booting then I get:

"mount: unknown filesystem type 'DM_snapshot_cow'
Comment 1 Daniel Walsh 2011-04-20 17:39:28 EDT
Can't mount root filesystem

Boot has failed, sleeping forever
Comment 2 Brian Lane 2011-04-20 18:40:42 EDT

*** This bug has been marked as a duplicate of bug 681999 ***

Note You need to log in before you can comment on or make changes to this bug.