Bug 698601 - mapping on Latin-1 supplement is broken
Summary: mapping on Latin-1 supplement is broken
Keywords:
Status: CLOSED DUPLICATE of bug 681808
Alias: None
Product: Fedora
Classification: Fedora
Component: motoya-lcedar-fonts
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-21 11:15 UTC by Akira TAGOH
Modified: 2011-07-20 05:40 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-07-20 05:40:34 UTC
Type: ---


Attachments (Terms of Use)

Description Akira TAGOH 2011-04-21 11:15:04 UTC
Description of problem:
even if the font itself doesn't have a glyph being assigned to the certain code point, other one appears there and totally get scrambled at the Latin-1 supplement.

Version-Release number of selected component (if applicable):
motoya-lcedar-fonts-1.00-0.1.20100928git.fc14.noarch

How reproducible:
always

Steps to Reproduce:
1.run gucharmap
2.select MotoyaLCedar
3.see Latin-1 supplement

Comment 1 Akira TAGOH 2011-07-20 05:40:34 UTC

*** This bug has been marked as a duplicate of bug 681808 ***


Note You need to log in before you can comment on or make changes to this bug.