This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 698617 - Hudson builds do not have the German locale enabled
Hudson builds do not have the German locale enabled
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.0.Beta2
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: John Sanda
Corey Welton
:
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2011-04-21 07:46 EDT by Heiko W. Rupp
Modified: 2011-05-23 21:10 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 John Sanda 2011-05-03 10:54:16 EDT
With Ian's commit (1c2ebdc48061732d8da6c6c1ac842d9ac0fa7ca2) it appears that we are including both the en and de locales by default in the build. I am going to move this to ON_QA for verification because I do not think further hudson configuration changes are needed to support this.
Comment 2 Sunil Kondkar 2011-05-06 02:06:10 EDT
Verified on rhq4 release build (Version: 4.0.0 Build Number: db0c817)

I was able to get German locale started with below URL :

http://localhost:7080/coregui/CoreGUI.html?locale=de

Marking as verified.
Comment 3 Corey Welton 2011-05-23 21:10:41 EDT
Bookkeeping - closing bug - fixed in recent release.
Comment 4 Corey Welton 2011-05-23 21:10:48 EDT
Bookkeeping - closing bug - fixed in recent release.

Note You need to log in before you can comment on or make changes to this bug.