Bug 698652 - Broken dependency on deprecated hal
Summary: Broken dependency on deprecated hal
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mamoru TASAKA
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-21 13:25 UTC by Nicola Soranzo
Modified: 2011-04-25 08:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-25 08:44:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nicola Soranzo 2011-04-21 13:25:30 UTC
Description of problem:
Since HAL has been deprecated upstream for 3 years, Fedora is removing it from the
distribution:

https://fedoraproject.org/wiki/Features/HalRemoval

The hal package is already deprecated and blocked from composes for rawhide.

Therefore, there are some broken dependencies for your package now:

pcmanfm-0.9.9-3.gitbd677a9783.fc15.i686 requires hal-storage-addon

Version-Release number of selected component (if applicable):
pcmanfm-0.9.9-3.gitbd677a9783.fc15

Comment 1 Mamoru TASAKA 2011-04-25 08:44:51 UTC
Fixed in -4.


Note You need to log in before you can comment on or make changes to this bug.