Bug 698674 - FIXED_IN_GIT: Latest systemd genereate some error messages
Summary: FIXED_IN_GIT: Latest systemd genereate some error messages
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 699257 700664 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-21 14:04 UTC by rvcsaba
Modified: 2011-05-01 03:29 UTC (History)
9 users (show)

Fixed In Version: systemd-26-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-01 03:29:22 UTC


Attachments (Terms of Use)
boot.log (9.60 KB, text/plain)
2011-04-21 14:04 UTC, rvcsaba
no flags Details

Description rvcsaba 2011-04-21 14:04:28 UTC
Created attachment 493842 [details]
boot.log

Description of problem:

I booting Fedora 15, and I see in boot.log:

Unable to fix label of /sys/fs/cgroup/systemd: No such file or directory
Unable to fix label of /sys/fs/cgroup/cpuset: No such file or directory
Unable to fix label of /sys/fs/cgroup/ns: No such file or directory
Unable to fix label of /sys/fs/cgroup/cpu: No such file or directory
Unable to fix label of /sys/fs/cgroup/cpuacct: No such file or directory
Unable to fix label of /sys/fs/cgroup/memory: No such file or directory
Unable to fix label of /sys/fs/cgroup/devices: No such file or directory
Unable to fix label of /sys/fs/cgroup/freezer: No such file or directory
Unable to fix label of /sys/fs/cgroup/net_cls: No such file or directory
Unable to fix label of /sys/fs/cgroup/blkio: No such file or directory

Is this a regression?

Version-Release number of selected component (if applicable):

systemd-25-1.fc15.x86_64


How reproducible:


Steps to Reproduce:
1. Turn on my computer. :)
  
Actual results:

Error messages (and don't turning off my computer, but I tested this only once).

Expected results:

Systemd working fine.

Additional info:

kernel-2.6.38.3-17.fc15.x86_64
selinux-policy-3.9.16-15.fc15.noarch

Comment 1 rvcsaba 2011-04-21 14:32:58 UTC
If I use systemd-25-1.fc15.x86_64, my computer will not turn off. I downgrade systemd:

systemd-24-1.fc15.x86_64
systemd-gtk-24-1.fc15.x86_64
systemd-units-24-1.fc15.x86_64

My computer work correctly.

Comment 2 Lennart Poettering 2011-04-25 02:34:56 UTC
*** Bug 699257 has been marked as a duplicate of this bug. ***

Comment 3 Lennart Poettering 2011-04-27 00:47:52 UTC
Let's not conflate two issues here. the shutdown hang please let's track in 694646.

Do you have SELinux enabled? enforcing mode?

Comment 4 Lennart Poettering 2011-04-27 00:54:14 UTC
Oops, I meant 699114, not 694646.

Comment 5 rvcsaba 2011-04-27 15:54:44 UTC
> Do you have SELinux enabled? enforcing mode?

Yes.

I sent message into #699114.

Comment 6 Lennart Poettering 2011-04-28 03:07:43 UTC
fixed in git.

Comment 7 Michal Schmidt 2011-04-29 16:15:44 UTC
*** Bug 700664 has been marked as a duplicate of this bug. ***

Comment 8 Fedora Update System 2011-04-30 02:57:50 UTC
systemd-26-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/systemd-26-1.fc15

Comment 9 Fedora Update System 2011-05-01 03:28:57 UTC
systemd-26-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.