Bug 698706 - [abrt] tracker-0.10.8-2.fc15: type_check_is_value_type_U: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
Summary: [abrt] tracker-0.10.8-2.fc15: type_check_is_value_type_U: Process /usr/libexe...
Keywords:
Status: CLOSED DUPLICATE of bug 744557
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Benjamin Otte
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28856d87e5c855d14f8cb199711...
: 706852 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-21 14:56 UTC by mariolinux
Modified: 2012-03-30 14:27 UTC (History)
8 users (show)

Fixed In Version: tracker-0.10.10-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:27:48 UTC


Attachments (Terms of Use)
File: maps (51.61 KB, text/plain)
2011-04-21 14:56 UTC, mariolinux
no flags Details
File: build_ids (5.93 KB, text/plain)
2011-04-21 14:56 UTC, mariolinux
no flags Details
File: dsos (39.56 KB, text/plain)
2011-04-21 14:56 UTC, mariolinux
no flags Details
File: backtrace (40.15 KB, text/plain)
2011-04-21 14:56 UTC, mariolinux
no flags Details
backtrace generated by abrt (45.57 KB, text/plain)
2011-05-06 14:06 UTC, Jonas Wielicki
no flags Details

Description mariolinux 2011-04-21 14:56:44 UTC
abrt version: 2.0.1
cmdline: /usr/libexec/tracker-extract
component: tracker
executable: /usr/libexec/tracker-extract
crash_function: type_check_is_value_type_U
kernel: 2.6.38.2-9.fc15.x86_64
reason: Process /usr/libexec/tracker-extract was killed by signal 11 (SIGSEGV)
uid: 500
architecture: x86_64
username: mario
package: tracker-0.10.8-2.fc15
os_release: Fedora release 15 (Lovelock)
time: 1303396623
rating: 4

Text file: maps, 52849 bytes
Text file: build_ids, 6068 bytes
Binary file: coredump, 58101760 bytes
Text file: dsos, 40512 bytes
Text file: backtrace, 41112 bytes

environ
-----
SHELL=/bin/bash
DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-QlfBdJHBbG,guid=ab3d25bf8a246f49dc25321f0000002a
XDG_SESSION_COOKIE=36624303c8e001544c9089c40000000e-1303395636.281301-1999398067
XDG_RUNTIME_DIR=/run/user/mario
DISPLAY=:0
DESKTOP_SESSION=gnome
SSH_AUTH_SOCK=/tmp/keyring-HZhEVi/ssh
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1453,unix/unix:/tmp/.ICE-unix/1453
WINDOWPATH=1
PATH=/usr/local/bin:/usr/bin:/bin
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
GDMSESSION=gnome
USERNAME=mario
XDG_SESSION_ID=1
GPG_AGENT_INFO=/tmp/keyring-HZhEVi/gpg:0:1
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-QlfBdJHBbG,guid=ab3d25bf8a246f49dc25321f0000002a
XAUTHORITY=/var/run/gdm/auth-for-mario-yVEJIC/database
USER=mario
DBUS_STARTER_BUS_TYPE=session
GNOME_KEYRING_PID=1445
SHLVL=1
PWD=/home/mario
GDM_LANG=
GNOME_KEYRING_CONTROL=/tmp/keyring-HZhEVi
LANG=it_IT.UTF-8
_=/usr/bin/dbus-launch
LOGNAME=mario
HOME=/home/mario

event_log
-----
2011-04-21-16:55:02> (exited with 0)
2011-04-21-16:55:02> Analyzing coredump '/home/mario/.abrt/spool/ccpp-2011-04-21-16:37:03-3673/coredump'
2011-04-21-16:55:02  Tutti e 148 i file di debuginfo sono disponibili
2011-04-21-16:55:03> Backtrace is generated and saved, 41372 bytes
2011-04-21-16:55:03> (exited with 0)

Comment 1 mariolinux 2011-04-21 14:56:48 UTC
Created attachment 493879 [details]
File: maps

Comment 2 mariolinux 2011-04-21 14:56:51 UTC
Created attachment 493880 [details]
File: build_ids

Comment 3 mariolinux 2011-04-21 14:56:55 UTC
Created attachment 493881 [details]
File: dsos

Comment 4 mariolinux 2011-04-21 14:56:58 UTC
Created attachment 493882 [details]
File: backtrace

Comment 5 Fedora Update System 2011-04-27 02:30:37 UTC
tracker-0.10.10-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/tracker-0.10.10-1.fc15

Comment 6 Fedora Update System 2011-04-28 19:04:17 UTC
Package tracker-0.10.10-1.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing tracker-0.10.10-1.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/tracker-0.10.10-1.fc15
then log in and leave karma (feedback).

Comment 7 Jonas Wielicki 2011-05-02 16:07:18 UTC
Package: tracker-0.10.10-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Tracker was appearantly running in the background, indexing my filesystem.

Comment 8 Fedora Update System 2011-05-03 04:42:31 UTC
tracker-0.10.10-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Jonas Wielicki 2011-05-06 12:42:58 UTC
Somehow, abrt does not report to a new bug, although the version number changed. But the problem still persists with tracker-0.10.10-1.fc15

Comment 10 Deji Akingunola 2011-05-06 12:56:31 UTC
@sotecware,

Can you please attached the backtrace generated by ABRT?

Comment 11 Jonas Wielicki 2011-05-06 14:06:00 UTC
Created attachment 497363 [details]
backtrace generated by abrt

Here you go.

Comment 12 Deji Akingunola 2011-05-26 13:52:27 UTC
This crash is caused by gstreamer's flac plugin. Re-assigning to gstreamer, hoping gstreamer maintainer know where the issue lies.

Comment 13 Deji Akingunola 2011-05-26 13:53:04 UTC
*** Bug 706852 has been marked as a duplicate of this bug. ***

Comment 14 Joseph D. Wagner 2011-10-28 06:30:21 UTC
Package: tracker-0.12.4-2.fc16
Architecture: x86_64
OS Release: Fedora release 16 (Verne)

Comment
-----
I was just typing.

Comment 15 abrt-bot 2012-03-30 14:27:48 UTC
Backtrace analysis found this bug to be similar to bug #744557, closing as duplicate.

Bugs which were found to be similar to this bug: 
  rhythmbox: bug #744557, bug #758754, bug #766794, bug #768607
  tracker: bug #689999, bug #708744, bug #757359, bug #766221, bug #768236

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 744557 ***


Note You need to log in before you can comment on or make changes to this bug.