Bug 69878 - during setup ask to enable disk dma etc.
during setup ask to enable disk dma etc.
Status: CLOSED DUPLICATE of bug 71671
Product: Red Hat Public Beta
Classification: Retired
Component: hwbrowser (Show other bugs)
limbo
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-25 18:52 EDT by matteo porta
Modified: 2013-04-02 00:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 17:30:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-07-25 18:52:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
during setup you should ask the user if he wants to enable the harddisk dma and
other settings. these settings are not enabled by default, and many users don't
even know that they exist, so disk access is slower than it could be (and
windows users often look at disk access as a weak point for linux)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. setup :-)
2.
3.
	

Additional info:
Comment 1 Michael Fulbright 2002-07-30 15:16:26 EDT
This is not an issue anaconda will address - it is perhaps something a hardware
browsing/configuration tool could however.
Comment 2 Preston Brown 2002-08-20 14:41:27 EDT

*** This bug has been marked as a duplicate of 71671 ***

Note You need to log in before you can comment on or make changes to this bug.