Bug 698903 - [abrt] jack-audio-connection-kit-1.9.7-1.fc15: __libc_message: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
[abrt] jack-audio-connection-kit-1.9.7-1.fc15: __libc_message: Process /usr/b...
Status: CLOSED DUPLICATE of bug 684392
Product: Fedora
Classification: Fedora
Component: jack-audio-connection-kit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orcan Ogetbil
Fedora Extras Quality Assurance
abrt_hash:05655218b16beb6b1a69583ba1e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 04:46 EDT by mariolinux
Modified: 2011-04-22 07:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-22 07:47:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (9.22 KB, text/plain)
2011-04-22 04:46 EDT, mariolinux
no flags Details
File: dsos (6.61 KB, text/plain)
2011-04-22 04:46 EDT, mariolinux
no flags Details
File: backtrace (16.48 KB, text/plain)
2011-04-22 04:46 EDT, mariolinux
no flags Details

  None (edit)
Description mariolinux 2011-04-22 04:46:46 EDT
abrt version: 2.0.1
cmdline: /usr/bin/jackd -T -ndefault -T -d alsa
component: jack-audio-connection-kit
executable: /usr/bin/jackd
crash_function: __libc_message
kernel: 2.6.38.2-9.fc15.x86_64
reason: Process /usr/bin/jackd was killed by signal 6 (SIGABRT)
uid: 500
architecture: x86_64
username: mario
package: jack-audio-connection-kit-1.9.7-1.fc15
os_release: Fedora release 15 (Lovelock)
time: 1303461942
rating: 4

Text file: maps, 9441 bytes
Binary file: coredump, 11583488 bytes
Text file: dsos, 6770 bytes
Text file: backtrace, 16880 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=mymob.mariolinux.it
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=36624303c8e001544c9089c40000000e-1303456756.435826-732637026
QTDIR=/usr/lib64/qt-3.3
GNOME_KEYRING_CONTROL=/tmp/keyring-57tt7q
QTINC=/usr/lib64/qt-3.3/include
IMSETTINGS_MODULE=none
USER=mario
USERNAME=mario
MAIL=/var/spool/mail/mario
PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/mario
XMODIFIERS=@im=none
GNOME_KEYRING_PID=1557
LANG=it_IT.UTF-8
GDM_LANG=
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/mario
SHLVL=1
LOGNAME=mario
QTLIB=/usr/lib64/qt-3.3/lib
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-E0IPn5cmjC,guid=3468e3da1c84faa3f7b6001d0000002b
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/mario
DISPLAY=:0
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-mario-yHjLQD/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1565,unix/unix:/tmp/.ICE-unix/1565
ORBIT_SOCKETDIR=/tmp/orbit-mario
SSH_AUTH_SOCK=/tmp/keyring-57tt7q/ssh
GPG_AGENT_INFO=/tmp/keyring-57tt7q/gpg:0:1
GJS_DEBUG_OUTPUT=stderr
'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rakarrack.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=2360

event_log
-----
2011-04-22-10:46:01> (exited with 0)
2011-04-22-10:46:02> Analyzing coredump '/home/mario/.abrt/spool/ccpp-2011-04-22-10:45:42-2364/coredump'
2011-04-22-10:46:02  Tutti e 26 i file di debuginfo sono disponibili
2011-04-22-10:46:04> Backtrace is generated and saved, 16880 bytes
2011-04-22-10:46:04> (exited with 0)

build_ids
-----
74d56d8081dbddfee69a599e8e29c40cddf40af2
9c988de8dfe34415a570f9849cfff021eb409f87
8c10cbe03543fd1ef44152bfcf0791ab616a4385
21ad5b8ca30ad4dbb2190cfd19b03c69958ad013
0c6a64f5fb897c0bbc246fffff8cc8e9714ab44b
a9707d1b8fa4adcba48105b1ac38d57c09d8bdba
adc7519e0f91474d58bd87949e67e1d560d0e4c5
590772d90f6fb1bec70bcbbe633ce7e4dc228a06
9fd7f9c1f8b41211bd210e10f915ef69cea6a2ee
8f67031b50aa96f0a6ae7c89efed129297831c5d
9ef41f9ca0eabaf3a03dd77eb180e202ab4fe956
a7158bee1dfaecfbd81d16bc6b31b082b0d5244a
d54647ce3fe0f70c8d886886d69b0fb5038371fa
2f709c0d80b7741b678d35892b3ffacecc03d50c
15e31091755a8e7a6ece970b556da47f930e0485
b3900bee00b584ef0bfe2adc2f9b9aed93870bc0
5cc111ce758441128d08b5bc105a37addbc28a93
bcc9b900630dd3f0d34af125a33d0ea6ff2b3937
415dd94df0672c555dd4b2a4ef9dbf530694c82c
dd6d94b44dd1bb2b434eae24b99e94204e55c5f6
b6b453f8faf245dd8f2a8b0054f5126afc110b0c
b46c379fd32d095e4b7b38ae6229c99f370e7cef
5a5914efc0859029177f41fbf1c85f697c68b4cd
8b86e05e174366cfcab602f40f851b804e605b1c
3c41df3bb9798c1f69f80feee7f00fbfe67ac051
c81a2aed195bb2c4395547732a3994e53cd848b2
Comment 1 mariolinux 2011-04-22 04:46:50 EDT
Created attachment 494131 [details]
File: maps
Comment 2 mariolinux 2011-04-22 04:46:53 EDT
Created attachment 494132 [details]
File: dsos
Comment 3 mariolinux 2011-04-22 04:46:56 EDT
Created attachment 494133 [details]
File: backtrace
Comment 4 Orcan Ogetbil 2011-04-22 07:47:59 EDT

*** This bug has been marked as a duplicate of bug 684392 ***

Note You need to log in before you can comment on or make changes to this bug.