Bug 69893 - Gnome terminal does not maximize properly
Summary: Gnome terminal does not maximize properly
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-26 00:48 UTC by Allen A George
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-26 00:48:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Allen A George 2002-07-26 00:48:51 UTC
Description of Problem:
When gnome-terminal maximizes it does not fill the screen.  Instead a small
section (approx 2mm from each side) is cut off.  It looks like the border isn't
there anymore.

Version-Release number of selected component (if applicable):
gnome-terminal-2.0.0-3

How Reproducible:
Every time

Steps to Reproduce:
1. Open gnome-terminal from panel
2. Maximize it

Actual Results:
Terminal exhibits behavior detailed above (section 1)

Expected Results:
Terminal should fill the screen

Additional Information:
	
P4 1.4 w/ 256 MB RDRAM running on a Asus P4T mobo
Sony DVD-ROM
HP CDRW 9510i
Floppy
SBLive! Value
40GB Maxtor 7200 RPM
Asus V7100 nVidia GeForce2 MX 32 MB

Running GARNOME 0.12.2 on Debian Sid - no such issue.  Maximize works.  All
other apps (GTK1, KDE, GTK2 etc etc do not exhibit this behavior)

Comment 1 Havoc Pennington 2002-07-26 01:20:12 UTC
gnome-terminal has a size grid, it can't be arbitrary sizes. So this behavior is
correct. You will see the same behavior with xterm.


Note You need to log in before you can comment on or make changes to this bug.