Bug 699100 - [abrt] ekiga-3.3.0-6.fc15: operator[]: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
[abrt] ekiga-3.3.0-6.fc15: operator[]: Process /usr/bin/ekiga was killed by s...
Status: CLOSED DUPLICATE of bug 683872
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:e1d9afffb9b8b043ad165481767...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-23 02:17 EDT by Arkady L. Shane
Modified: 2011-05-03 12:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-03 12:26:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (26.12 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details
File: environ (2.52 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details
File: build_ids (3.16 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details
File: event_log (15.82 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details
File: dsos (19.07 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details
File: backtrace (11.12 KB, text/plain)
2011-04-23 02:17 EDT, Arkady L. Shane
no flags Details

  None (edit)
Description Arkady L. Shane 2011-04-23 02:17:10 EDT
abrt version: 2.0.1
comment: Just after run.
cmdline: ekiga
executable: /usr/bin/ekiga
component: ekiga
uid: 1706
kernel: 2.6.38.2-9.fc15.x86_64
crash_function: operator[]
reason: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
architecture: x86_64
username: ashejn
package: ekiga-3.3.0-6.fc15
rating: 4
time: 1303538825
os_release: Fedora release 15 (Lovelock)

Text file: maps, 26747 bytes
Text file: environ, 2576 bytes
Text file: build_ids, 3239 bytes
Binary file: coredump, 3350528 bytes
Text file: event_log, 16202 bytes
Text file: dsos, 19531 bytes
Text file: backtrace, 11384 bytes
Comment 1 Arkady L. Shane 2011-04-23 02:17:13 EDT
Created attachment 494366 [details]
File: maps
Comment 2 Arkady L. Shane 2011-04-23 02:17:15 EDT
Created attachment 494367 [details]
File: environ
Comment 3 Arkady L. Shane 2011-04-23 02:17:17 EDT
Created attachment 494368 [details]
File: build_ids
Comment 4 Arkady L. Shane 2011-04-23 02:17:20 EDT
Created attachment 494369 [details]
File: event_log
Comment 5 Arkady L. Shane 2011-04-23 02:17:22 EDT
Created attachment 494370 [details]
File: dsos
Comment 6 Arkady L. Shane 2011-04-23 02:17:25 EDT
Created attachment 494371 [details]
File: backtrace
Comment 7 Kiril Aleksandrov 2011-05-01 04:51:57 EDT
Package: ekiga-3.3.0-6.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
1. Started Ekiga from Application menu.
2. Crash.
Comment 8 Kiril Aleksandrov 2011-05-01 04:54:01 EDT
Package: ekiga-3.3.0-6.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
1. Started from Application menu;
2. Crash!
Comment 9 Jared Smith 2011-05-03 12:16:15 EDT
Package: ekiga-3.3.0-6.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Crashes on startup
Comment 10 Peter Robinson 2011-05-03 12:26:00 EDT

*** This bug has been marked as a duplicate of bug 683872 ***

Note You need to log in before you can comment on or make changes to this bug.