Bug 699163 - Segmentation fault (core dumped)
Segmentation fault (core dumped)
Status: CLOSED DUPLICATE of bug 683872
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-23 16:00 EDT by David Betz
Modified: 2011-05-07 15:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-07 15:06:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
strace output from crash of ekiga (52.57 KB, text/plain)
2011-04-23 16:00 EDT, David Betz
no flags Details

  None (edit)
Description David Betz 2011-04-23 16:00:39 EDT
Created attachment 494455 [details]
strace output from crash of ekiga

Description of problem:
Trying to run ekiga from the command line or the gnome3 gui results in an immediate seg fault.

Version-Release number of selected component (if applicable):
ekiga-3.3.0-6.fc15.x86_64

How reproducible:
every time

Steps to Reproduce:
1. attempt to run ekiga from the command line: /usr/bin/ekiga
  
Actual results:
seg fault

Expected results:
a working program

Additional info:
I tried ekiga -v, ekiga --version, ekiga -d 4, all with the same result. Attached is the strace output.
Comment 1 Peter Robinson 2011-05-07 15:06:07 EDT

*** This bug has been marked as a duplicate of bug 683872 ***

Note You need to log in before you can comment on or make changes to this bug.