Bug 699301 - [ja_JP] [6.1] The wall command's Japanese man-page incorrectly says that the length of the message is limited to 22 lines.
Summary: [ja_JP] [6.1] The wall command's Japanese man-page incorrectly says that the ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: man-pages-ja
Version: 6.1
Hardware: All
OS: Linux
medium
low
Target Milestone: rc
: ---
Assignee: Akira TAGOH
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks: GSS_6_2_PROPOSED 700014
TreeView+ depends on / blocked
 
Reported: 2011-04-25 01:22 UTC by Shinji Kito
Modified: 2018-11-14 12:58 UTC (History)
6 users (show)

Fixed In Version: man-pages-ja-20100115-4.el6
Doc Type: Bug Fix
Doc Text:
Prior to this update, the Japanese translation of the wall(1) man page contained a typo in the description of the message length limit. This update corrects the typo.
Clone Of:
: 700014 (view as bug list)
Environment:
Last Closed: 2011-07-20 12:05:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:0962 normal SHIPPED_LIVE man-pages-ja bug fix update 2011-07-20 12:05:12 UTC

Description Shinji Kito 2011-04-25 01:22:51 UTC
Description of problem:
  Max lines for wall command was changed up to 20 lines due to bug 619658,
  so please change Japanese man page accordingly. 

Version-Release number of selected component (if applicable):
  man-pages-ja-20100115-3.el6.noarch

How reproducible:
  Always

Steps to Reproduce:
  1. export LANG=ja_JP.UTF-8
  2. man wall
  
Actual results:
  man page indicates "The  length  of  the  message is limited to 22 lines." in Japanese.

Expected results:
  man page indicates "The  length  of  the  message is limited to 20 lines." in Japanese.


Additional info:
  Target Release: 6.2

Comment 1 Akira TAGOH 2011-06-28 12:12:04 UTC
Well, wall(1) in Japanese has ever been changed due to Bug#457361, so do you want to revert this change?

Comment 2 Shinji Kito 2011-06-29 01:12:25 UTC
(In reply to comment #1)
> Well, wall(1) in Japanese has ever been changed due to Bug#457361, so do you
> want to revert this change?

Yes, please revert it since it's limited to 20 lines now.

# seq 1 30|wall
# 
1
2
...
20

# tail -n 1 /var/log/messages 
Jun 29 10:05:29 rhel6u1 wall[1735]: wall: user root broadcasted 20 lines (71 chars)
# rpm -qa|grep sysvinit
sysvinit-tools-2.87-4.dsf.el6.x86_64

Comment 3 Akira TAGOH 2011-06-29 02:24:40 UTC
Okay, thanks.

will be fixed in man-pages-ja-20100115-4.el6.

Comment 5 Petr Kovar 2011-07-04 17:02:35 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the Japanese translation of the wall(1) man page contained a typo in the description of the message length limit. This update corrects the typo.

Comment 6 Lijun Li 2011-07-12 09:17:49 UTC
Verified it on man-pages-ja-20100115-4.el6, it's fixed.

Comment 8 errata-xmlrpc 2011-07-20 12:05:22 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0962.html


Note You need to log in before you can comment on or make changes to this bug.