Bug 699422 - There is a non-empty Other category in the Applications menu in the GNOME3 test day Live Image
There is a non-empty Other category in the Applications menu in the GNOME3 te...
Status: CLOSED DUPLICATE of bug 697834
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-25 11:28 EDT by Tadej Janež
Modified: 2011-04-28 00:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-28 00:58:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Applications in the non-empty Other category (458.81 KB, image/png)
2011-04-25 11:28 EDT, Tadej Janež
no flags Details

  None (edit)
Description Tadej Janež 2011-04-25 11:28:57 EDT
Created attachment 494690 [details]
Applications in the non-empty Other category

Description of problem:
I'm performing a GNOME3 test day test case, specifically: https://fedoraproject.org/wiki/QA:Testcase_desktop_menus

"2. No Other menu should be present at the top level of the system menu layout."

Version-Release number of selected component (if applicable):
gnome-shell-3.0.0.2-2.fc15.x86_64

How reproducible:
Always.

Steps to Reproduce:
1. Open the Applications menu.
2.
3.
  
Actual results:
There should be no applications in the Other category.

Expected results:
There are many applications in the Other category:
Authentication, Date & Time, Deja Dup Preferences, Email Settings, etc. (see the attached screenshot.
Comment 1 Elad Alfassa 2011-04-28 00:58:12 EDT
Duplicate of bug #697834

*** This bug has been marked as a duplicate of bug 697834 ***

Note You need to log in before you can comment on or make changes to this bug.