Bug 699480 - [abrt] audacity-1.3.12-0.6.beta.fc14: blo_hd_run_cub: Process /usr/bin/audacity was killed by signal 11 (SIGSEGV)
Summary: [abrt] audacity-1.3.12-0.6.beta.fc14: blo_hd_run_cub: Process /usr/bin/audaci...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: audacity
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Manuel F Martinez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0b884bf1ebe88fb201a86a73490...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-25 19:16 UTC by dpw818
Modified: 2011-05-25 02:53 UTC (History)
2 users (show)

Fixed In Version: audacity-1.3.13-0.4.beta.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-25 02:53:36 UTC


Attachments (Terms of Use)
File: backtrace (72.05 KB, text/plain)
2011-04-25 19:16 UTC, dpw818
no flags Details

Description dpw818 2011-04-25 19:16:45 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 73777 bytes
cmdline: audacity
component: audacity
Attached file: coredump, 71753728 bytes
crash_function: blo_hd_run_cub
executable: /usr/bin/audacity
kernel: 2.6.35.12-88.fc14.i686.PAE
package: audacity-1.3.12-0.6.beta.fc14
rating: 4
reason: Process /usr/bin/audacity was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
How to reproduce: I tried to load one of special effects, I can't remember which one off the top of my head.  I tried this twice, and both times, Audacity crashed.  The special effects directly above and below this one worked, so it's an issue it appears with that particular effect.  I have all add-ins installed, and it was an error with one of the effects in third group of effects, I believe.
time: 1303749097
uid: 500

Comment 1 dpw818 2011-04-25 19:16:54 UTC
Created attachment 494746 [details]
File: backtrace

Comment 2 Fedora Update System 2011-04-27 22:11:52 UTC
audacity-1.3.13-0.3.beta.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/audacity-1.3.13-0.3.beta.fc14

Comment 3 Fedora Update System 2011-04-29 03:22:43 UTC
Package audacity-1.3.13-0.3.beta.fc14:
* should fix your issue,
* was pushed to the Fedora 14 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing audacity-1.3.13-0.3.beta.fc14'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/audacity-1.3.13-0.3.beta.fc14
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2011-05-05 22:40:54 UTC
audacity-1.3.13-0.4.beta.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/audacity-1.3.13-0.4.beta.fc14

Comment 5 Fedora Update System 2011-05-25 02:52:49 UTC
audacity-1.3.13-0.4.beta.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.