Bug 69956 - sd_init_onedisk() waits approximately 100 seconds for passive-mode device to spin up.
sd_init_onedisk() waits approximately 100 seconds for passive-mode device to ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-26 16:40 EDT by Larry Troan
Modified: 2016-04-18 05:38 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 12:48:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2002-07-26 16:40:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020424

Description of problem:
OPENING THIS PER QA AS ADVANCED SERVER VERSION OF RH7.3 BUGZILLA
68883....required to be fixed by an AS customer. Suggested fix attached to
68883; See 68883 for details.....

sd_init_onedisk() waits approximately 100 seconds for each clariion passive-mode
device to spin up when the device's driver is loading.  Since these passive-mode
devices are non-responsive to the START_STOP SCSI message used to spin up
non-removable media, the delay is unnecessary.


Version-Release number of selected component (if applicable): AS 2.1 kernel


How reproducible:
Always

Steps to Reproduce:
1.SEE 68883...
2.
3.
	

Additional info:
See Bugzilla 68883 for details and suggested fix.
Comment 1 Arjan van de Ven 2002-07-28 04:39:38 EDT
removing myself from the cc list
Comment 2 Larry Woodman 2002-08-06 12:46:37 EDT
Our goal is to include the fix top this problem(back port of the 
patch referenced in 68883) in the next scheduled AS2.1 errata kernel.
(date: unknown)

Larry Woodman
Comment 3 Tom Coughlan 2002-09-20 16:16:35 EDT
This fix has been checked in to the AS source tree.  It is expected to ship in
an errata as soon as feasible.
Comment 4 Matt Domsch 2003-02-13 12:48:21 EST
Fixed in 2.4.9-e.9.
Closing.

Note You need to log in before you can comment on or make changes to this bug.