Bug 699577 - [RFE] multipath.conf manpage update -- defaults multipaths devices sections usage/clarification
Summary: [RFE] multipath.conf manpage update -- defaults multipaths devices sections u...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: device-mapper-multipath
Version: 6.1
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: rc
: ---
Assignee: Ben Marzinski
QA Contact: Kunshan Wang
URL:
Whiteboard:
Depends On:
Blocks: 697866
TreeView+ depends on / blocked
 
Reported: 2011-04-26 03:29 UTC by Gris Ge
Modified: 2011-12-06 18:07 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 18:07:22 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1527 normal SHIPPED_LIVE device-mapper-multipath bug fix and enhancement update 2011-12-06 01:02:12 UTC

Description Gris Ge 2011-04-26 03:29:23 UTC
Description of problem:

Manpage of multipath.conf update request:

Doc-Mulitpath have better clarification about defaults multipaths devices sections of multipath:
==============
defaults
    General default settings for DM-Multipath.

multipaths
    Settings for the characteristics of individual multipath devices. These
values overwrite what is specified in the defaults and devices sections of the
configuration file.

devices
    Settings for the individual storage controllers. These values overwrite
what is specified in the defaults section of the configuration file. If you are
using a storage array that is not supported by default, you may need to create
a devices subsection for your array.
==============

Please also add these notes into manpage:


The priority of configuration in multipath.conf is:
multipaths "is greater than" devices "is greater than" defaults


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Sayan Saha 2011-05-25 20:02:57 UTC
No capacity in RHEL 6.2. Moving this to RHEL 6.3 for re-consideration.

Comment 4 errata-xmlrpc 2011-12-06 18:07:22 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1527.html


Note You need to log in before you can comment on or make changes to this bug.