This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours
Bug 699626 - pacct man page referenced but does not exist
pacct man page referenced but does not exist
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: psacct (Show other bugs)
5.2
All Linux
medium Severity low
: rc
: ---
Assigned To: Jaromír Cápík
BaseOS QE - Apps
: ManPageChange
Depends On: 464865
Blocks: RHEL-5-MPO
  Show dependency treegraph
 
Reported: 2011-04-26 04:17 EDT by Ivana Varekova
Modified: 2014-02-05 20:16 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 464865
Environment:
Last Closed: 2014-02-05 20:16:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Jaromír Cápík 2011-07-19 11:37:40 EDT
Hello Ivana.

The acct(5) manpage is present in the following Fedora package:

$ rpm -qif /usr/share/man/man5/acct.5.gz | grep RPM
Source RPM  : man-pages-3.32-8.fc15.src.rpm

I assume that the same applies to RHEL.
Please, check that with the "man-pages" package maintainer
and let me know.

Regards,
Jaromir.
Comment 2 Jaromír Cápík 2011-07-19 12:08:35 EDT
Now I understand what the problem is about.

The pacct alternative has been removed in newer release.
Comment 4 Jaromír Cápík 2012-07-03 06:56:44 EDT
Changing the component to man-pages.
Comment 5 Jaromír Cápík 2012-07-17 07:53:22 EDT
Changing back to psacct. It's the sa manpage, that needs to be changed.
Comment 9 RHEL Product and Program Management 2014-02-05 20:16:19 EST
Product Management has reviewed and declined this request.
You may appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.