This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 699919 - [abrt] gnome-screensaver-2.30.2-2.fc14: _XAllocID: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: _XAllocID: Process /usr/libexec/gnome...
Status: CLOSED DUPLICATE of bug 730874
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:df9335152838c181336c5c02fc1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-26 18:39 EDT by Emilien AYGLON
Modified: 2012-03-30 10:54 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:54:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (26.04 KB, text/plain)
2011-04-26 18:39 EDT, Emilien AYGLON
no flags Details

  None (edit)
Description Emilien AYGLON 2011-04-26 18:39:03 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 26661 bytes
cmdline: /usr/libexec/gnome-screensaver/slideshow --location=/usr/share/backgrounds/cosmos
component: gnome-screensaver
Attached file: coredump, 18173952 bytes
crash_function: _XAllocID
executable: /usr/libexec/gnome-screensaver/slideshow
kernel: 2.6.35.11-83.fc14.i686.PAE
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1302392532
uid: 500

How to reproduce
-----
1.Utilisation du Screensaver
2.
3.
Comment 1 Emilien AYGLON 2011-04-26 18:39:06 EDT
Created attachment 495061 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:58:08 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 abrt-bot 2012-03-30 10:54:28 EDT
Backtrace analysis found this bug to be similar to bug #730874, closing as duplicate. This bug seems to belong to component gtk2, cairo or libXrender.

Bugs which were found to be similar to this bug: 
  eog: bug #677872
  gnome-settings-daemon: bug #718541
  shotwell: bug #718426, bug #730874

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 730874 ***

Note You need to log in before you can comment on or make changes to this bug.