Bug 699932 - Unable to complete install: 'Unable to create cgroup
Unable to complete install: 'Unable to create cgroup
Status: CLOSED DUPLICATE of bug 678555
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-26 20:10 EDT by Andrew Ross
Modified: 2013-10-20 18:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-27 09:03:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Ross 2011-04-26 20:10:25 EDT
Description of problem: Trying to create a new VM. Got the following error message (name of VM is RHEL-6.1)

Unable to complete install: 'Unable to create cgroup for RHEL-6.1: No such file or directory'
Traceback (most recent call last):
  File "/usr/share/virt-manager/virtManager/asyncjob.py", line 45, in cb_wrapper
    callback(asyncjob, *args, **kwargs)
  File "/usr/share/virt-manager/virtManager/create.py", line 1643, in do_install
    guest.start_install(False, meter=meter)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1187, in start_install
    start_xml, final_xml, is_initial)
  File "/usr/lib/python2.7/site-packages/virtinst/Guest.py", line 1246, in _create_guest
    dom = self.conn.createLinux(start_xml or final_xml, 0)
  File "/usr/lib64/python2.7/site-packages/libvirt.py", line 1346, in createLinux
    if ret is None:raise libvirtError('virDomainCreateLinux() failed', conn=self)
libvirtError: Unable to create cgroup for RHEL-6.1: No such file or directory



Version-Release number of selected component (if applicable):
virt-manager-0.8.7-4.fc15.noarch

How reproducible:


Steps to Reproduce:
1. Create VM using system defaults for location, disk size, and (RAM to 1024).
2. Point to a network installation path
3. error as shown above.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cole Robinson 2011-04-27 09:03:10 EDT

*** This bug has been marked as a duplicate of bug 678555 ***

Note You need to log in before you can comment on or make changes to this bug.