Bug 7 - tin has wrong mail spool directory compiled in
tin has wrong mail spool directory compiled in
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: tin (Show other bugs)
5.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
: 3535 (view as bug list)
Depends On:
Blocks: 89259
  Show dependency treegraph
 
Reported: 1998-11-09 06:10 EST by Preston Brown
Modified: 2016-10-03 04:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-31 12:57:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
oVirt gerrit 65055 master MERGED spec: Clean up the initscripts requirement 2016-10-03 05:18 EDT

  None (edit)
Description Preston Brown 1998-11-09 06:10:07 EST
tin in its default configuration tries to read
usrr/lib/news/active, when a newsspool operation is
requested. This is incorrect, active is in /var/lib/news
under RH.
Comment 1 Preston Brown 1998-11-16 09:20:59 EST
this is correct.  I suggest that you make a symlink for now, but this
problem will be resolved in a future version of Red Hat Linux.  The
bug isn't severe enough to merit an update RPM.
Comment 2 Jeff Johnson 1999-05-31 12:57:59 EDT
Fixed in tin-1.4_990517-1. Thanks for the report.
Comment 3 IBM Bug Proxy 2005-06-14 22:34:06 EDT
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |mranweil@us.ibm.com
             Status|REJECTED                    |CLOSED




------- Additional Comments From mranweil@us.ibm.com  2005-06-14 19:10 EDT -------
Non-duplicate rejected bug that's been rejected for over 6 months.  Marking
closed, you can re-open if needed. 
Comment 4 IBM Bug Proxy 2005-06-21 12:56:38 EDT
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|TESTED                      |REOPENED
         Resolution|FIX_BY_IBM                  |




------- Additional Comments From mranweil@us.ibm.com  2005-06-21 12:52 EDT -------
Ancient bug.  Works fine on RHEL4.

Jun 21 12:49:52 idsc1 test[13441]: [message]
[root@idsc1 ~]# 
Comment 5 IBM Bug Proxy 2005-06-29 03:11:07 EDT
changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REJECTED                    |CLOSED




------- Additional Comments From bugrobot@linux.ibm.com  2005-06-29 03:02 EDT -------
This bug has been automatically closed due to lack of activity.  Please reopen
if it is still a valid bug. 

Note You need to log in before you can comment on or make changes to this bug.