Bug 700080 - avogadro-debuginfo 1.0.3-1 is empty
avogadro-debuginfo 1.0.3-1 is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: avogadro (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Kofler
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2011-04-27 08:15 EDT by Ville Skyttä
Modified: 2011-04-27 13:06 EDT (History)
1 user (show)

See Also:
Fixed In Version: avogadro-1.0.3-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-27 13:06:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2011-04-27 08:15:29 EDT
http://kojipkgs.fedoraproject.org/packages/avogadro/1.0.3/1.fc16/data/logs/x86_64/build.log

avogadro-debuginfo 1.0.3-1 is empty; -Wl,-s in the compiler flags looks like a probable cause.

1.0.1-15 did not have this problem.
Comment 1 Kevin Kofler 2011-04-27 12:54:48 EDT
Whoops (grrr, another build system regression in what's supposed to be a stable bugfix release from upstream), I'm now building a fixed avogadro-1.0.3-2.fc16 package for Rawhide.

I also revoked the testing push requests for avogadro-1.0.3-1.fc1[345], I'll replace them with fixed builds.

Thanks for noticing this!
Comment 2 Kevin Kofler 2011-04-27 13:06:40 EDT
avogadro-1.0.3-2.fc16 has valid debuginfo, I'm now issuing new builds for F13/F14/F15 updates-testing to replace the bad ones.

Note You need to log in before you can comment on or make changes to this bug.