Bug 700196 - Exception: This failure intentionally triggered.
Summary: Exception: This failure intentionally triggered.
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 15
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: anaconda_trace_hash:70c9a9da11776d30a...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-27 18:13 UTC by Tim Flink
Modified: 2011-04-27 18:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-27 18:17:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (67.73 KB, text/plain)
2011-04-27 18:13 UTC, Tim Flink
no flags Details

Description Tim Flink 2011-04-27 18:13:47 UTC
The following was filed automatically by anaconda:
anaconda 15.29 exception report
Traceback (most recent call first):
  File "/tmp/updates/pyanaconda/gui.py", line 1221, in run
    raise Exception("This failure intentionally triggered.")
  File "/usr/sbin/anaconda", line 932, in <module>
    anaconda.intf.run(anaconda)
Exception: This failure intentionally triggered.

Comment 1 Tim Flink 2011-04-27 18:13:51 UTC
Created attachment 495307 [details]
Attached traceback automatically from anaconda.

Comment 2 Tim Flink 2011-04-27 18:17:03 UTC
This bug was created as a test of the reporting facilities in anaconda for Fedora 15 to very fix to bug 696240.

Closing since it wasn't a real bug, anyways.


Note You need to log in before you can comment on or make changes to this bug.