This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 700472 - The current anthy icon does not fit well with the default gnome-shell theme
The current anthy icon does not fit well with the default gnome-shell theme
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
rawhide
Unspecified Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Blocker/F16FinalBlocker
  Show dependency treegraph
 
Reported: 2011-04-28 09:35 EDT by Takehiko Abe
Modified: 2011-09-01 05:52 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-01 05:52:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anthy icon proposal (4.14 KB, image/svg+xml)
2011-04-28 09:38 EDT, Takehiko Abe
no flags Details

  None (edit)
Description Takehiko Abe 2011-04-28 09:35:36 EDT
The current anthy icon does not fit well with the default gnome-shell theme.
A proposal svg attached.
Comment 1 Takehiko Abe 2011-04-28 09:38:34 EDT
Created attachment 495541 [details]
anthy icon proposal
Comment 2 fujiwara 2011-05-09 02:01:53 EDT
We have integrated ibus gtk icon for GNOME 3.0.
I'd think to integrate ibus gjs for gnome-shell for next GNOME and your issue also will be resolved.
The suggestion is the language name but not the language symbol.
Currently I don't think to modify the ibus gtk since it might be a tentative way.
If you're interested, the test version in /usr/share/ibus/ui/gjs-g-s is available:
https://fedoraproject.org/wiki/I18N/InputMethods#GNOME-Shell

Probably I will dispatch this bug until the ibus gjs is integrated.
Comment 3 Takehiko Abe 2011-05-10 01:22:29 EDT
> We have integrated ibus gtk icon for GNOME 3.0.
> I'd think to integrate ibus gjs for gnome-shell for next GNOME and your issue
> also will be resolved.

That's nice.

> Probably I will dispatch this bug until the ibus gjs is integrated.

I'm not sure what 'dispatch' means... but it sounds fine.
Comment 4 Adam Williamson 2011-07-25 22:00:20 EDT
To help us in assessing the blocker status of this bug, please cite the release criterion - https://fedoraproject.org/wiki/Fedora_Release_Criteria - you think it infringes. Thanks!



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 5 Akira TAGOH 2011-07-25 23:29:08 EDT
assuming that this meets to """
The proposed final Fedora artwork must be included and enabled by default for the installer, graphical boot, firstboot, graphical login and desktop background. All Fedora artwork must be consistent with the proposed final theme, and if any artwork contains a graphical version number, the version number used must match the Fedora release number. Generic release artwork (e.g. Alpha, Beta, Development) must not be used for the final release
""" in Final Release Criteria.
Comment 6 fujiwara 2011-09-01 05:52:24 EDT
ibus-gnome3 is added in f16 comps

Note You need to log in before you can comment on or make changes to this bug.