Bug 70048 - /etc/screenrc containing double entries
Summary: /etc/screenrc containing double entries
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: screen (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Phil Copeland
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-29 17:39 UTC by Marc MERLIN
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 17:39:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marc MERLIN 2002-07-29 17:39:12 UTC
/etc/screenrc contains default sitewide options, and then it looks like someone
pasted a default user ~/.screenrc, redefining some options to other values.

Mind you, it does work but it's kind of weird, especially when you edit the first
vbell to off for instance, and it doesn't work because it set to on a second time
lower in the file.

If you meant to do that, then feel free to close the bug.

Comment 1 Phil Copeland 2002-08-05 21:06:47 UTC
Actually thats a certain germans doing. I'ts annoying but not fatal and has been
fixed in a later version

Phil
=--=


Note You need to log in before you can comment on or make changes to this bug.