Bug 700497 - Restore / import of mysqldump fails on "Unknown command '''"
Restore / import of mysqldump fails on "Unknown command '''"
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: mysql (Show other bugs)
5.6
x86_64 Linux
urgent Severity urgent
: rc
: ---
Assigned To: Tom Lane
qe-baseos-daemons
: Regression, ZStream
Depends On: 675906
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-28 10:28 EDT by Ken Reilly
Modified: 2013-07-02 23:36 EDT (History)
14 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Previously, the MySQL client could have corrupted input lines exceeding one megabyte due to errors in the code for handling the line splitting. This update changes the underlying code and the client saves such input lines correctly.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-09 10:24:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ken Reilly 2011-04-28 10:28:50 EDT
This bug has been copied from bug #675906 and has been proposed
to be backported to 5.6 z-stream (EUS).
Comment 6 Eva Kopalova 2011-05-09 04:23:56 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Previously, the mysql client could have corrupted input lines exceeding one megabyte due to errors in the code for handling the line splitting. This update changes the underlying code and the client saves such input lines correctly.
Comment 7 Eva Kopalova 2011-05-09 04:24:38 EDT
    Technical note updated. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    Diffed Contents:
@@ -1 +1 @@
-Previously, the mysql client could have corrupted input lines exceeding one megabyte due to errors in the code for handling the line splitting. This update changes the underlying code and the client saves such input lines correctly.+Previously, the MySQL client could have corrupted input lines exceeding one megabyte due to errors in the code for handling the line splitting. This update changes the underlying code and the client saves such input lines correctly.
Comment 8 errata-xmlrpc 2011-05-09 10:24:00 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2011-0494.html

Note You need to log in before you can comment on or make changes to this bug.