Bug 70055 - lokkit's relay test ends in a strange way
Summary: lokkit's relay test ends in a strange way
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-lokkit   
(Show other bugs)
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-29 19:04 UTC by Joshua Jensen
Modified: 2014-03-17 02:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-04 21:07:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joshua Jensen 2002-07-29 19:04:24 UTC
Description of Problem:

I'm filing under iptables, because I can't find a lokkit component.  When I run
lokkit graphically, and I choose to test for an open relay... the test proceeds,
but then ends with an "EOF.  Finished" error.  I think this means that
everything is OK, but I really should not have to guess.

Version-Release number of selected component (if applicable):

lokkit-0.50-14

How Reproducible:

run lokkit as described

Comment 1 Bill Nottingham 2002-07-30 03:43:24 UTC
AFAIK, that's the way it's supposed to work.

Comment 2 Joshua Jensen 2002-07-31 21:05:04 UTC
You're kidding, right?!!  Users are supposed to know that "EOF.  Finished" means
"you don't have an open relay"?  Surly we should consider this bad UI, that
could easily be fixed by printing a different string.

Comment 3 Bill Nottingham 2003-08-04 21:07:23 UTC
gnome-lokkit frontend removed as of redhat-config-securitylevel-1.2.0-1.


Note You need to log in before you can comment on or make changes to this bug.