Bug 700612 - [abrt] fatrat-1.1.3-3.fc15: x86_64_fallback_frame_state: Process /usr/bin/fatrat was killed by signal 11 (SIGSEGV)
Summary: [abrt] fatrat-1.1.3-3.fc15: x86_64_fallback_frame_state: Process /usr/bin/fat...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: fatrat
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jan Vcelak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0e98e5b72af801b8e66e368319c...
: 697436 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-28 19:25 UTC by Arun
Modified: 2013-03-04 01:29 UTC (History)
3 users (show)

Fixed In Version: fatrat-1.1.3-4.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-05-25 02:37:21 UTC
Type: ---


Attachments (Terms of Use)
File: event_log (21.46 KB, text/plain)
2011-04-28 19:25 UTC, Arun
no flags Details
File: build_ids (3.80 KB, text/plain)
2011-04-28 19:25 UTC, Arun
no flags Details
File: dsos (23.07 KB, text/plain)
2011-04-28 19:26 UTC, Arun
no flags Details
File: maps (31.39 KB, text/plain)
2011-04-28 19:26 UTC, Arun
no flags Details
File: backtrace (34.64 KB, text/plain)
2011-04-28 19:26 UTC, Arun
no flags Details

Description Arun 2011-04-28 19:25:53 UTC
abrt version: 2.0.1
executable: /usr/bin/fatrat
cmdline: fatrat
component: fatrat
package: fatrat-1.1.3-3.fc15
crash_function: x86_64_fallback_frame_state
kernel: 2.6.38.3-18.fc15.x86_64
reason: Process /usr/bin/fatrat was killed by signal 11 (SIGSEGV)
architecture: x86_64
username: arun
uid: 500
os_release: Fedora release 15 (Lovelock)
time: 1304016552
rating: 4

Text file: event_log, 21975 bytes
Text file: build_ids, 3895 bytes
Binary file: coredump, 4673536 bytes
Text file: dsos, 23619 bytes
Text file: maps, 32148 bytes
Text file: backtrace, 35472 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=aum
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=b9d05f73b267d5c001c7d52000000010-1304013478.139980-1120944621
GNOME_KEYRING_CONTROL=/tmp/keyring-K33Oh8
IMSETTINGS_MODULE=IBus
USER=arun
USERNAME=arun
MAIL=/var/spool/mail/arun
PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/arun/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/arun
XMODIFIERS=@im=ibus
GNOME_KEYRING_PID=1451
LANG=en_US.UTF-8
GDM_LANG=
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/arun
SHLVL=1
LOGNAME=arun
CVS_RSH=ssh
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wzZQXYcHLo,guid=fd33eeaadd1f1353f74461d60000002f
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/arun
DISPLAY=:0
GTK_IM_MODULE=ibus
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-arun-WyKlEN/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1469,unix/unix:/tmp/.ICE-unix/1469
ORBIT_SOCKETDIR=/tmp/orbit-arun
SSH_AUTH_SOCK=/tmp/keyring-K33Oh8/ssh
GPG_AGENT_INFO=/tmp/keyring-K33Oh8/gpg:0:1
GJS_DEBUG_OUTPUT=stderr
'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
DESKTOP_STARTUP_ID=gnome-shell-1664-aum-fatrat-2_TIME3120135
GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fatrat.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=4715

Comment 1 Arun 2011-04-28 19:25:56 UTC
Created attachment 495649 [details]
File: event_log

Comment 2 Arun 2011-04-28 19:25:58 UTC
Created attachment 495650 [details]
File: build_ids

Comment 3 Arun 2011-04-28 19:26:01 UTC
Created attachment 495651 [details]
File: dsos

Comment 4 Arun 2011-04-28 19:26:04 UTC
Created attachment 495652 [details]
File: maps

Comment 5 Arun 2011-04-28 19:26:07 UTC
Created attachment 495653 [details]
File: backtrace

Comment 6 Arun 2011-05-10 17:57:40 UTC
Package: fatrat-1.1.3-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Tried starting fatrat.

Comment 7 Jan Vcelak 2011-05-20 07:56:24 UTC
*** Bug 697436 has been marked as a duplicate of this bug. ***

Comment 8 Jan Vcelak 2011-05-20 08:18:29 UTC
Package was rebuild against new boost. SEGFAULT disappeared.

Comment 9 Fedora Update System 2011-05-20 08:18:58 UTC
fatrat-1.1.3-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/fatrat-1.1.3-4.fc15

Comment 10 Fedora Update System 2011-05-20 20:54:36 UTC
Package fatrat-1.1.3-4.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing fatrat-1.1.3-4.fc15'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/fatrat-1.1.3-4.fc15
then log in and leave karma (feedback).

Comment 11 Fedora Update System 2011-05-25 02:37:16 UTC
fatrat-1.1.3-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.