This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 700662 - [abrt] imsettings-1.2.2-1.fc15: g_variant_type_info_check: Process /usr/libexec/imsettings-daemon was killed by signal 6 (SIGABRT)
[abrt] imsettings-1.2.2-1.fc15: g_variant_type_info_check: Process /usr/libex...
Status: CLOSED DUPLICATE of bug 772342
Product: Fedora
Classification: Fedora
Component: glib2 (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:7440faa7c953000a0183d65a7e9...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-28 18:16 EDT by Jussi Eloranta
Modified: 2012-07-05 05:58 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-05 05:58:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (19.99 KB, text/plain)
2011-04-28 18:16 EDT, Jussi Eloranta
no flags Details
File: maps (7.41 KB, text/plain)
2011-04-28 18:16 EDT, Jussi Eloranta
no flags Details
File: dsos (6.35 KB, text/plain)
2011-04-28 18:16 EDT, Jussi Eloranta
no flags Details
File: backtrace (13.58 KB, text/plain)
2011-04-28 18:16 EDT, Jussi Eloranta
no flags Details

  None (edit)
Description Jussi Eloranta 2011-04-28 18:16:34 EDT
abrt version: 2.0.1
comment: system startup and login (xfce)
executable: /usr/libexec/imsettings-daemon
cmdline: /usr/libexec/imsettings-daemon
component: imsettings
package: imsettings-1.2.2-1.fc15
kernel: 2.6.38.3-18.fc15.i686.PAE
crash_function: g_variant_type_info_check
reason: Process /usr/libexec/imsettings-daemon was killed by signal 6 (SIGABRT)
uid: 500
architecture: i686
username: eloranta
os_release: Fedora release 15 (Lovelock)
time: 1304005728
rating: 4

Text file: event_log, 20473 bytes
Text file: maps, 7588 bytes
Binary file: coredump, 17903616 bytes
Text file: dsos, 6502 bytes
Text file: backtrace, 13908 bytes

environ
-----
SHELL=/bin/tcsh
DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-PGylbtm8H8,guid=d59d9b7d14897b105778abbf00000092
XDG_SESSION_COOKIE=ee9fdef512c9d271eab4a29700000007-1304005727.450166-424493650
XDG_RUNTIME_DIR=/run/user/eloranta
DISPLAY=:0
DESKTOP_SESSION=xfce
WINDOWPATH=7
PATH=/usr/local/bin:/usr/bin:/bin
GDMSESSION=xfce
USERNAME=eloranta
XDG_SESSION_ID=4
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-PGylbtm8H8,guid=d59d9b7d14897b105778abbf00000092
XAUTHORITY=/var/run/gdm/auth-for-eloranta-GXv3R2/database
USER=eloranta
DBUS_STARTER_BUS_TYPE=session
GNOME_KEYRING_PID=2394
SHLVL=1
PWD=/home/eloranta
GDM_LANG=
GNOME_KEYRING_CONTROL=/tmp/keyring-fjVPIw
LANG=en_US.UTF-8
_=/usr/bin/dbus-launch
LOGNAME=eloranta
HOME=/home/eloranta

build_ids
-----
e059d57b917964c7ff204ba5472454221b6af2d3
7a79a1582581d1bb8ea720be0ea02ab0c39565ef
c16193cfe3eb02dc1d2451177325f25a02ce714e
4f246402bc5efc60b6397798257580d1fb549856
9ab1595028e3421e37442d01b1147b7717d9616b
feaad496c95c4960f08a77a17e68255f910ffa46
b9a366d75242dddd9d6643cfa18bc7150298a677
9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
b19c85dd97c0f3236fcdb90cb7188bb48eb14b4b
9875b7a06c05d94de9c11873ca863f1d2a209771
49931b2c4aee842fba3a4d908ca1f425b52eeae5
9c6c9cb0c87e6b092f5b58b6b6a61fc747716158
7b0516e9b3f6502abb6b3ab1b65fb406d7d48902
07fd351eaaba30fe082a836e29c03d5f11f45edd
b7682082f141bd7b161d2b102f3565b085cd3975
227e2ab56775cf69dde662fc8244445b47a8097c
5cf14e251978e8f9192ad52b396136d7f9f22f26
a240ab21b06de9d167272d0ed01518f9061a4064
6c62db659622616558823abb1c12f7c216fed997
a92cb122dade4873c5b0aaf6a35ebc5fd445fa90
826bb4d8376c62b913b61301b276adab50e11c5a
ae98d5096e9484f9e48e47d6e9957da782a29bb1
cf985ddf51e05e2edc4f4bbdae7917a83a046f9a
4e3943fcffaceedfc0149e59e6404371ec367c2f
f5972ca949be5ea714d53769e532478f9d1b6f56
54e9dc874e550ab0f4c29f24a050c88a28d883d7
41c674f9af95d12f6a66cb6722158fb029b002ae
41431d1e894aad478f157b2595991f6492e705d1
46f453b1b9fdd1140a7da1ea4d956c14917081c1
af97663d7b1eb6064f63b0bd30df9dcd6357aad3
28b8cc9cda751c67558ec59cc16019154ebf56ae
4fdeb1d08939640c6023c52bdd9bff72d4d00b51
2ca8544b0ff9269420c23a0ac22da52b7894148b
7875646b4ab3ceb0c3fbcf0293d913c02fd140b7
62f95e57bc5d5c38b28fd960790a5c0989dd587b
Comment 1 Jussi Eloranta 2011-04-28 18:16:37 EDT
Created attachment 495676 [details]
File: event_log
Comment 2 Jussi Eloranta 2011-04-28 18:16:38 EDT
Created attachment 495677 [details]
File: maps
Comment 3 Jussi Eloranta 2011-04-28 18:16:40 EDT
Created attachment 495678 [details]
File: dsos
Comment 4 Jussi Eloranta 2011-04-28 18:16:42 EDT
Created attachment 495679 [details]
File: backtrace
Comment 5 Akira TAGOH 2011-05-11 23:22:00 EDT
I don't see any relation to imsettings from the backtrace. reassigning to glib2.
Comment 6 abrt-bot 2012-03-20 11:56:30 EDT
Backtrace analysis found this bug to be similar to bug #772342 from component imsettings. You might want to check that bug for additional information.

This comment is automatically generated.
Comment 7 Akira TAGOH 2012-07-05 05:58:26 EDT

*** This bug has been marked as a duplicate of bug 772342 ***

Note You need to log in before you can comment on or make changes to this bug.