This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 700718 - [abrt] kernel: WARNING: at arch/x86/kernel/dumpstack_64.c:129 dump_trace+0x2b9/0x305()
[abrt] kernel: WARNING: at arch/x86/kernel/dumpstack_64.c:129 dump_trace+0x2b...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:822bd4aac24cf694b367455157c...
:
: 701186 719218 719472 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 03:52 EDT by Manuel Trujillo
Modified: 2011-10-05 19:58 EDT (History)
9 users (show)

See Also:
Fixed In Version: kernel-2.6.40.6-0.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-05 19:58:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (2.24 KB, text/plain)
2011-04-29 03:52 EDT, Manuel Trujillo
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Linux Kernel 31012 None None None Never

  None (edit)
Description Manuel Trujillo 2011-04-29 03:52:49 EDT
abrt version: 2.0.1
comment: This occured when I run the program "sysprof" to make a taste with this app.
cmdline: BOOT_IMAGE=/vmlinuz-2.6.38.2-9.fc15.x86_64 ro root=UUID=e4ce0f07-63be-4a03-b8c3-ce048b839b89 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=es_ES.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=es rhgb quiet
component: kernel
kernel_tainted: 512
kernel: 2.6.38.2-9.fc15.x86_64
reason: [151668.097288] WARNING: at arch/x86/kernel/dumpstack_64.c:129 dump_trace+0x2b9/0x305()
architecture: x86_64
package: kernel
os_release: Fedora release 15 (Lovelock)
time: 1304063044

Text file: backtrace, 2289 bytes
Comment 1 Manuel Trujillo 2011-04-29 03:52:52 EDT
Created attachment 495727 [details]
File: backtrace
Comment 2 Chuck Ebbert 2011-05-03 02:28:20 EDT
There is another trace like this in bug 682661
Comment 3 Chuck Ebbert 2011-05-03 02:28:44 EDT
*** Bug 701186 has been marked as a duplicate of this bug. ***
Comment 4 Chuck Ebbert 2011-07-06 20:40:47 EDT
*** Bug 719472 has been marked as a duplicate of this bug. ***
Comment 5 Chuck Ebbert 2011-07-06 20:41:07 EDT
*** Bug 719218 has been marked as a duplicate of this bug. ***
Comment 6 Josh Boyer 2011-09-26 11:15:07 EDT
Is this still happening with the latest 2.6.40.x kernel in F15?
Comment 7 Rui Matos 2011-09-26 12:15:28 EDT
(In reply to comment #6)
> Is this still happening with the latest 2.6.40.x kernel in F15?

Yes. I just have to run "sudo sysprof-cli foo" the trace shows up in dmesg. I don't really notice any harmful effects though.
Comment 8 Josh Boyer 2011-09-29 11:36:31 EDT
Ok.  I was able to recreate this in a KVM guest after a while.  I noticed two upstream commits that seem related and in my local testing the issue has gone away after I backported them to the F15 kernel.  I'll include those two patches and they should be in the next rebuild.
Comment 9 Fedora Update System 2011-10-04 10:13:47 EDT
kernel-2.6.40.6-0.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/kernel-2.6.40.6-0.fc15
Comment 10 Fedora Update System 2011-10-04 23:58:30 EDT
Package kernel-2.6.40.6-0.fc15:
* should fix your issue,
* was pushed to the Fedora 15 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing kernel-2.6.40.6-0.fc15'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/kernel-2.6.40.6-0.fc15
then log in and leave karma (feedback).
Comment 11 Fedora Update System 2011-10-05 19:58:16 EDT
kernel-2.6.40.6-0.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.