Bug 70079 - make xconfig and store will fail for SRPM build
make xconfig and store will fail for SRPM build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Pete Zaitcev
Brian Brock
:
: 66456 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-29 22:10 EDT by zic
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-13 05:30:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The fix (791 bytes, patch)
2002-08-12 19:56 EDT, Pete Zaitcev
no flags Details | Diff

  None (edit)
Description zic 2002-07-29 22:10:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1a) Gecko/20020702

Description of problem:
When I extract SRPM and go to reconfig using 'make xconfig',
it will fail when I press the [store] button.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm -Uv kernel-2.4.18-7.80.src.rpm
2. rpm -bp /usr/src/redhat/SPEC/kernel-2.4.spec
3. cd /usr/src/redhat/BUILD/kernel-2.4.18/linux
4. make xconfig
5. press [Load configuration from file]
6. designate 'kernel-2.4.18-athlon-smp.config'
7. press [Store configuration to file]
8. pops up a dialog, "Error in Tcl script" saying 'Error: can't read
"CONSTANT_M": no such variable'


Additional info:
Comment 1 Pete Zaitcev 2002-08-12 19:56:51 EDT
Created attachment 70204 [details]
The fix
Comment 2 Arjan van de Ven 2002-08-13 05:28:50 EDT
added for the next build
Comment 3 Arjan van de Ven 2002-08-13 05:30:24 EDT
*** Bug 66456 has been marked as a duplicate of this bug. ***
Comment 4 Brian Brock 2002-09-03 16:25:17 EDT
Fix confirmed in rawhide

Note You need to log in before you can comment on or make changes to this bug.