Bug 700791 - [evol][ml_IN] Translation mismatch with Text and button on Setup Screen and other update required
[evol][ml_IN] Translation mismatch with Text and button on Setup Screen and o...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: evolution-data-server (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Matthew Barnes
QE Internationalization Bugs
: Translation
Depends On: 630316
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 07:56 EDT by Jiri Koten
Modified: 2012-06-12 21:52 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 630316
Environment:
Last Closed: 2012-06-12 21:52:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot for fix (38.03 KB, image/png)
2012-06-12 21:51 EDT, A S Alam
no flags Details

  None (edit)
Comment 1 Ankit Patel 2011-04-29 08:29:34 EDT
bug 700789 attachment 495767 [details] should fix this bug as well.
Comment 2 RHEL Product and Program Management 2011-07-05 20:22:13 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 3 A S Alam 2012-06-12 21:51:34 EDT
Created attachment 591317 [details]
screenshot for fix
Comment 4 A S Alam 2012-06-12 21:52:57 EDT
mentioned issue is fixed. Tested with following package:
evolution-data-server-2.28.3-15.el6

Note You need to log in before you can comment on or make changes to this bug.