Bug 7009 - Installer and System Did not recognize IDE Acer CDROM
Installer and System Did not recognize IDE Acer CDROM
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-15 05:45 EST by xkinh
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 08:31:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description xkinh 1999-11-15 05:45:31 EST
I buy a new 6.1 Redhat Linux to upgrade my 5.2.  When I install the
installer doesn't recognize my CDROM, IDE Acer model 624A.  I try to
select all the CDROMs on the list but it doesn't work.  I try to get
around by using my daughter CDROM, old Sony CDROM (realy slow, may be 1x)
to install; No problem but slow.  When I put my CDROM back and reboot
machine, system doesn't see my CDROM.   I have no problem with version 5.1
and 5.2.  Hope some body will fix the problem real soon.
Comment 1 Jay Turner 1999-11-29 14:27:59 EST
If this is indeed an IDE cdrom, then I cannot imagine why the installer and a
running system would not be able to see the drive.  Is your BIOS seeing the
drive on boot-up?  The only time that you should have to load special modules
for a cdrom are when the cdrom is on a SCSI adapter or when the cdrom is a
propriatery drive and therefore needs special drivers.  I know of no IDE cdroms
which do not work automatically under linux, just as adding a new hard drive.

Confirm that you are able to see the drive in your BIOS setup.  I will poke
around here in the lab and see if we have an Acer drive that we can try out in
the lab and see if we can replicate the problems you are seeing.
Comment 2 Jay Turner 2000-02-09 08:31:59 EST
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.