Bug 70091 - Installer crashes when checking disk errors
Summary: Installer crashes when checking disk errors
Status: CLOSED DUPLICATE of bug 70092
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-30 09:33 UTC by Jean-Francois Brazeau
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 09:33:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda bug report (deleted)
2002-07-30 09:34 UTC, Jean-Francois Brazeau
no flags Details
Anaconda bug report (deleted)
2002-07-30 09:34 UTC, Jean-Francois Brazeau
no flags Details

Description Jean-Francois Brazeau 2002-07-30 09:33:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
When i ask Installer to check the disk before formatting it, it crashes. When i 
don't ask it to check the disk, it simply hangs when installing the packages.

I've checked and formatted my disk with maxtor's tools (low-formatter). My disk 
is error free. But RedHat7.3 installation still crashes.

(In the past, i have installed RedHat7.0 on the same computer with the same 
configuration without any problem...)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
I just have to try to install RedHat7.3 to reproduce the crash! (I've tried 
many times, trying to use 'ext2' format instead of 'ext3', etc...)

Additional info:

My computer is a Compaq Presarion.

Comment 1 Jean-Francois Brazeau 2002-07-30 09:37:02 UTC

*** This bug has been marked as a duplicate of 70092 ***


Note You need to log in before you can comment on or make changes to this bug.