This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 701272 - Ora-02289 scheduling group operation
Ora-02289 scheduling group operation
Status: CLOSED DUPLICATE of bug 667218
Product: RHQ Project
Classification: Other
Component: Core Server (Show other bugs)
4.0.0.Beta2
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 08:19 EDT by Mike Foley
Modified: 2011-05-02 10:14 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-02 10:14:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
scheduling group operation (44.21 KB, image/png)
2011-05-02 08:19 EDT, Mike Foley
no flags Details
server log showing the error (14.50 KB, application/octet-stream)
2011-05-02 08:21 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-05-02 08:19:26 EDT
Created attachment 496235 [details]
scheduling group operation

Description of problem:
Ora-02289 scheduling group operation

Version-Release number of selected component (if applicable):
4.0 Release Candidate #1

How reproducible:
100%

Steps to Reproduce:
1.  Create a compatible group, add the RHQ Agent
2.  Create a group operation, defined to restart the plugin container, scheduled to run now and repeat every 6000 seconds
3.  
  
Actual results:
Globally uncaught exception.  See attached screenshots and server logs.

Expected results:
Ability to schedule group operation

Additional info:
Comment 1 Mike Foley 2011-05-02 08:21:33 EDT
Created attachment 496237 [details]
server log showing the error
Comment 2 Mike Foley 2011-05-02 08:36:14 EDT
see also bz 667218
Comment 3 Mike Foley 2011-05-02 10:14:22 EDT
discussed with team.  
1) this is not oracle-specific, happens with postgres too
2) this is not group operations specific, happens with regular resource operations.
3) this is specific to RHQ3-->RHQ4 upgrades.

closing as dupe of 667218, which is targetted for fix in RHQ4.0 release candidate #2.

*** This bug has been marked as a duplicate of bug 667218 ***

Note You need to log in before you can comment on or make changes to this bug.