This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 701276 - Crash in FreeType's gray_set_cell() in main thread during threaded image loading
Crash in FreeType's gray_set_cell() in main thread during threaded image loading
Status: CLOSED DUPLICATE of bug 723748
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:9c3e9314784b794a373fe141803...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 08:24 EDT by Theodore Lee
Modified: 2012-03-20 12:32 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 12:32:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.38 KB, text/plain)
2011-05-02 08:24 EDT, Theodore Lee
no flags Details
File: build_ids (5.53 KB, text/plain)
2011-05-02 08:24 EDT, Theodore Lee
no flags Details
File: maps (62.78 KB, text/plain)
2011-05-02 08:24 EDT, Theodore Lee
no flags Details
File: dsos (45.38 KB, text/plain)
2011-05-02 08:24 EDT, Theodore Lee
no flags Details
File: backtrace (117.74 KB, text/plain)
2011-05-02 08:24 EDT, Theodore Lee
no flags Details

  None (edit)
Description Theodore Lee 2011-05-02 08:24:08 EDT
abrt version: 2.0.1
comment: This crash occurred when I performed a search in GNOME Shell while several applications were in the process of opening. I haven't been able to reproduce it.
executable: /usr/bin/gnome-shell
cmdline: /usr/bin/gnome-shell
component: gnome-shell
package: gnome-shell-3.0.1-1.fc15
crash_function: __libc_message
kernel: 2.6.38.4-20.fc15.x86_64
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
architecture: x86_64
uid: 500
username: antiaircraft
os_release: Fedora release 15 (Lovelock)
time: 1304333643
rating: 4

Text file: event_log, 20869 bytes
Text file: build_ids, 5658 bytes
Binary file: coredump, 195002368 bytes
Text file: maps, 64283 bytes
Text file: dsos, 46464 bytes
Text file: backtrace, 120564 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=aa-netbook
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=1254f80fb0551ce51ec1737c00000018-1304333605.328212-2050652085
GNOME_KEYRING_CONTROL=/tmp/keyring-iCIMB8
IMSETTINGS_MODULE=IBus
USER=antiaircraft
USERNAME=antiaircraft
MAIL=/var/spool/mail/antiaircraft
PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/antiaircraft/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/antiaircraft
XMODIFIERS=@im=ibus
GNOME_KEYRING_PID=1406
LANG=en_GB.utf8
GDM_LANG=en_GB.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/antiaircraft
SHLVL=1
LOGNAME=antiaircraft
CVS_RSH=ssh
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-4W3bbmZN6Y,guid=01a55fa25c558fefb746c6890000003f
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/antiaircraft
DISPLAY=:0
GTK_IM_MODULE=ibus
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-antiaircraft-YXZv7G/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1414,unix/unix:/tmp/.ICE-unix/1414
ORBIT_SOCKETDIR=/tmp/orbit-antiaircraft
SSH_AUTH_SOCK=/tmp/keyring-iCIMB8/ssh
GPG_AGENT_INFO=/tmp/keyring-iCIMB8/gpg:0:1
DESKTOP_AUTOSTART_ID=10d31c9311e298978c130433360768658600000014140000
Comment 1 Theodore Lee 2011-05-02 08:24:12 EDT
Created attachment 496239 [details]
File: event_log
Comment 2 Theodore Lee 2011-05-02 08:24:16 EDT
Created attachment 496240 [details]
File: build_ids
Comment 3 Theodore Lee 2011-05-02 08:24:20 EDT
Created attachment 496241 [details]
File: maps
Comment 4 Theodore Lee 2011-05-02 08:24:24 EDT
Created attachment 496242 [details]
File: dsos
Comment 5 Theodore Lee 2011-05-02 08:24:30 EDT
Created attachment 496243 [details]
File: backtrace
Comment 6 Hedayat Vatankhah 2011-05-25 07:05:18 EDT
Package: gnome-shell-3.0.1-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I logged in, and was looking to NetworkManager popup menu. I closed it and then clicked the Activities button and ... boom! Gnome-shell crashed and restarted. I cannot reproduce the problem now.
Comment 7 Giovanni Campagna 2011-07-03 08:42:42 EDT
Package: gnome-shell-3.0.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Happened immediately after login, when clicking on app menu
Comment 8 abrt-bot 2012-03-20 12:32:02 EDT
Backtrace analysis found this bug to be similar to bug #723748, closing as duplicate.

Bugs which were found to be similar to this bug: bug #689780, bug #723748, bug #766416, bug #766418

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 723748 ***

Note You need to log in before you can comment on or make changes to this bug.