Bug 70134 - Limbo beta 2 package selection for CUPS incomplete
Limbo beta 2 package selection for CUPS incomplete
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: comps (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 13:46 EDT by Gerry Tool
Modified: 2015-01-07 18:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 19:34:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerry Tool 2002-07-30 13:46:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
While installing limbo beta 2, I selected Printing Server which included CUPS. 
After installation, Redhat Printing Switcher did not offer CUPS as an option.  I
installed again, this time choosing individual packages and found that although
CUPS was chosen, there were many individual packages required by CUPS that were
not selected.  Manual selection of these packages correctly installed CUPS and
Printing Switcher included CUPS, and setup using CUPS Printer Configuration in
Gnome System Settings worked correctly.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install limbo beta 2 selecting Printer Server w/CUPS, but no individual
package selection
2.Try switching printing to use CUPS
3.CUPS not offered as a choice
	

Actual Results:  CUPS wasn't available after installation

Expected Results:  CUPS should be an option in Redhat Printing Switcher

Additional info:
Comment 1 Jeremy Katz 2002-07-31 00:36:09 EDT
What package(s) were missing that are needed for cups?
Comment 2 Gerry Tool 2002-07-31 11:00:05 EDT
I did a reinstall to find the packages related to cups that were not installed.
 I don't have a way of knowing which are essential - you probably do. They are:
Daemons: cups, cups-drivers, cups-hpijs, cups-drivers-pnm2ppa
Publishing: gimp-print-cups
System: qtcups
In addition, in the dependency check cups required htmlview.
Hope this helps.
Comment 3 Jeremy Katz 2002-08-07 19:34:29 EDT
Should be fixed in CVS
Comment 4 Ben Levenson 2002-09-05 20:10:11 EDT
fix verified.
closing -> RAWHIDE

Note You need to log in before you can comment on or make changes to this bug.