Bug 701346 - [abrt] abiword-2.8.6-6.fc15: AP_UnixApp::catchSignals: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
Summary: [abrt] abiword-2.8.6-6.fc15: AP_UnixApp::catchSignals: Process /usr/bin/abiwo...
Keywords:
Status: CLOSED DUPLICATE of bug 661891
Alias: None
Product: Fedora
Classification: Fedora
Component: abiword
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marc Maurer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:691a245aeb811a1fb9f35475862...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-02 16:46 UTC by Benjamin Blanco
Modified: 2012-03-20 14:17 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 14:17:32 UTC
Type: ---


Attachments (Terms of Use)
File: event_log (23.56 KB, text/plain)
2011-05-02 16:46 UTC, Benjamin Blanco
no flags Details
File: build_ids (5.17 KB, text/plain)
2011-05-02 16:46 UTC, Benjamin Blanco
no flags Details
File: dsos (38.47 KB, text/plain)
2011-05-02 16:46 UTC, Benjamin Blanco
no flags Details
File: backtrace (18.22 KB, text/plain)
2011-05-02 16:46 UTC, Benjamin Blanco
no flags Details
File: maps (50.04 KB, text/plain)
2011-05-02 16:46 UTC, Benjamin Blanco
no flags Details
The file that was opened when the crash occured. (16.81 KB, application/octet-stream)
2011-05-02 16:51 UTC, Benjamin Blanco
no flags Details

Description Benjamin Blanco 2011-05-02 16:46:40 UTC
abrt version: 2.0.1
comment: Crashed immediately after opening a docx file.
uid: 500
cmdline: abiword /tmp/Chem1010_notes_Ch_6_Denniston_7th_ed_March_23_2011.docx
component: abiword
executable: /usr/bin/abiword
crash_function: AP_UnixApp::catchSignals
kernel: 2.6.38.4-20.fc15.x86_64
reason: Process /usr/bin/abiword was killed by signal 6 (SIGABRT)
architecture: x86_64
package: abiword-2.8.6-6.fc15
username: ben
os_release: Fedora release 15 (Lovelock)
time: 1304350049
rating: 4

Text file: event_log, 24129 bytes
Text file: build_ids, 5289 bytes
Binary file: coredump, 10592256 bytes
Text file: dsos, 39394 bytes
Text file: backtrace, 18658 bytes
Text file: maps, 51241 bytes

environ
-----
SHELL=/bin/zsh
DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-z3uvxfz0Xp,guid=a79254ab8c480bf69390069800000083
XDG_SESSION_COOKIE=837158dddb3ef461405fd98300000018-1304181374.224890-990198943
XDG_RUNTIME_DIR=/run/user/ben
DISPLAY=:0.0
DESKTOP_SESSION=xfce
WINDOWPATH=1
PATH=/usr/local/bin:/usr/bin:/bin
GDMSESSION=xfce
USERNAME=ben
XDG_SESSION_ID=1
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-z3uvxfz0Xp,guid=a79254ab8c480bf69390069800000083
XAUTHORITY=/var/run/gdm/auth-for-ben-6SLr3u/database
USER=ben
DBUS_STARTER_BUS_TYPE=session
GNOME_KEYRING_PID=1530
SHLVL=1
PWD=/home/ben
GDM_LANG=
GNOME_KEYRING_CONTROL=/tmp/keyring-D4cuti
LANG=en_US.UTF-8
_=/usr/bin/dbus-launch
LOGNAME=ben
HOME=/home/ben
DESKTOP_STARTUP_ID=Thunar-12388-ben-desktop.infolink-abiword-4_TIME168265848
GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/fedora-abiword.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=14220

Comment 1 Benjamin Blanco 2011-05-02 16:46:42 UTC
Created attachment 496298 [details]
File: event_log

Comment 2 Benjamin Blanco 2011-05-02 16:46:44 UTC
Created attachment 496299 [details]
File: build_ids

Comment 3 Benjamin Blanco 2011-05-02 16:46:46 UTC
Created attachment 496300 [details]
File: dsos

Comment 4 Benjamin Blanco 2011-05-02 16:46:48 UTC
Created attachment 496301 [details]
File: backtrace

Comment 5 Benjamin Blanco 2011-05-02 16:46:50 UTC
Created attachment 496302 [details]
File: maps

Comment 6 Benjamin Blanco 2011-05-02 16:51:04 UTC
Created attachment 496303 [details]
The file that was opened when the crash occured.

Comment 7 Benjamin Blanco 2011-05-03 14:21:48 UTC
Comment on attachment 496303 [details]
The file that was opened when the crash occured.

Sorry for the bug-spam; the "Fix All" link (added by the bugzilla-triage-scripts extension, I guess) doesn't have a description of what it does, and "fixed" the MIME Type even though it wasn't broken.

Comment 8 Phil Hale 2011-05-17 16:22:45 UTC
Package: abiword-1:2.8.6-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Was working on a embedded table in document.
2. Clicked to resize Abiword to full screen.
3. Abiword crashed.


Comment
-----
First time this has happened.

Comment 9 Katalyst 2011-05-19 06:01:51 UTC
Package: abiword-1:2.8.6-3.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Changing bullets
2.
3.

Comment 10 Thomas Ohse 2011-06-02 10:34:27 UTC
Package: abiword-1:2.8.6-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Eine .doc.Datei öffnen
2.Etwas blättern
3.Wieder schließen

Comment 11 Thomas Ohse 2011-06-02 10:39:44 UTC
Package: abiword-1:2.8.6-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1..doc datei laesst sich nach dem einfügen von kommentaren  gar nicht mehr oeffnen

Comment 12 Charles 2012-01-22 22:00:05 UTC
Package: abiword-1:2.8.6-3.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.Click undo 3 times
2.
3.

Comment 13 abrt-bot 2012-03-20 14:17:32 UTC
Backtrace analysis found this bug to be similar to bug #661891, closing as duplicate.

Bugs which were found to be similar to this bug: bug #557181, bug #576014, bug #605670, bug #661891

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 661891 ***


Note You need to log in before you can comment on or make changes to this bug.