This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 701349 - gdm not showing new user on first boot
gdm not showing new user on first boot
Status: CLOSED DUPLICATE of bug 678236
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
15
Unspecified Linux
unspecified Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-02 13:03 EDT by Tom Slominski
Modified: 2015-01-14 18:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-03 03:25:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Slominski 2011-05-02 13:03:28 EDT
Description of problem: Hi. I've just had my first boot of Fedora 15 and in first-boot I've created a new user named "tom". I've finished the wizard and I've been sent to gdm, with the only user available being "Other". I had to click that and then press escape so that gdm can refresh and show me the newly created user.


Version-Release number of selected component (if applicable): gdm-2.91.94-1.fc15.i686


How reproducible: With medium difficulty


Steps to Reproduce:
1. Install and boot Fedora (I used a LiveCD).
2. Create a new user in first-boot, then finish off the wizard.
  
Actual results:
List showing me only "Other"


Expected results:
List with my newly created user and "Other" as well.


Additional info:
Comment 1 Andre Robatino 2011-05-02 22:17:44 EDT
Probably a duplicate of bug 678236.
Comment 2 Tom Slominski 2011-05-03 03:23:41 EDT
I didn't see that, you're right. Ill close this.
Comment 3 Tom Slominski 2011-05-03 03:25:26 EDT

*** This bug has been marked as a duplicate of bug 678236 ***

Note You need to log in before you can comment on or make changes to this bug.