Bug 70138 - Limbo beta2 installer confusion with CDs in multiple drives
Limbo beta2 installer confusion with CDs in multiple drives
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 14:02 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 12:26:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-30 14:02:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
At first when trying to install Limbo beta2 I put the first cd in my cdrw drive
since it is 40x compared to my dvd drive at 24x. It booted just fine and I hit
enter at the boot: prompt. It booted the kernel and took me into what looked
like the text installer. First it asked a few questions like language and then
asked if I wanted to do a Local CDROM, NFS, FTP, HTTP, or Hard drive install. I
selected Local CDROM and it said it couldn't find the RedHat Linux CD. I thought
of trying to move it from my cdrw drive to my dvd drive, but found the tray
wouldn't eject. Then I tried booting the cd in my dvd drive. Again I got the
boot: prompt and hit enter. Then it booted the kernel and then asked if I wanted
to do a cd check. I said no and then it started the graphical installer.
Thinking that for whatever reason the cdrw was taking me into the text installer
I booted again in the dvd drive, but put used "linux text" at the boot: prompt.
It booted the kernel and then asked if wanted to do a cd check. I said no and
then it looked like it was going to start X, but then dropped me into a text
installer that asked if I wanted to do a Personal Desktop, Servers, Workstation,
Custom, or Upgrade. So just by using my cdrw drive(which I have used in the past
for installing RedHat, including Limbo beta1) I got what looked like an old
version of the installer that didn't work with Local CDROM.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot first Limbo beta2 cd in my cdrw drive
2. Hit Enter at boot: prompt

	

Actual Results:  Different Installer than normal

Expected Results:  The normal installer

Additional info:
Comment 1 Michael Fulbright 2002-07-30 15:19:11 EDT
Jeremy does the CD#2 have a boot image on it?
Comment 2 Jeremy Katz 2002-07-30 16:04:49 EDT
No, CD #1 is the only one which is bootable
Comment 3 Markku Kolkka 2002-07-31 06:23:41 EDT
I had similar problems with the install CD not being recognized as a valid Red
Hat install CD. All CDs passed mediacheck, but the installer wouldn't accept
disc #1. Ejecting and reinserting the disc a couple of times would eventually
make the program to accept the CD.
Comment 4 Michael Fulbright 2002-08-05 11:55:31 EDT
This is either a kernel or hardware issue.  Were there any error messages on VC4
when it isn't accepted (like 'sense error' or something related to ide)?
Comment 5 Nathan G. Grennan 2002-08-05 12:27:08 EDT
Exact steps and messages:

Put Limbo beta2 CD1 in CDRW drive
Boot
boot: prompt, hit enter
Choose Language, hit enter
Keyboard Type, hit enter
Installation Method, hit enter for Local CDROM

Then I get this message:

The RedHat Linux CD was not found in any of your CDROM drives. Please inssert
the RedHat Linux CD and press OK to retry.


Alt-F3 messages:

trying to mount device hda
trying to mount device hdc
mntloop loop0 on /mnt/runtime as /mnt/source/RedHat/base/stage2.img fd is 12
failed to mount loop: Invalid argument


Alt-F4 messages:

cramfs: wrong magic
cdrom: open failed



I am still curious why I get what I think is the bootnet.img boot in my cdrw and
the normal boot.img boot from my dvd with the same cd.
Comment 6 Nathan G. Grennan 2002-08-05 12:28:39 EDT
Note my dvd is hda and my cdrw is hdc
Comment 7 Michael Fulbright 2002-08-29 12:49:11 EDT
This sounds like a problem with the CD media or the drive. We have not seen this
issue reported elsewhere.
Comment 8 Need Real Name 2002-09-01 12:33:06 EDT
I have the exact same problem! Problem started with Limbo beta 2 
system is a IBM Netfinity 5600 and has never had a problem installing RedHat before.

Have been using same media and CD-Rom burner since 7.0

I would concider myself a "linux Newbie" but would like to help identify this
problem.
TIA
Gary

Note You need to log in before you can comment on or make changes to this bug.