Bug 70139 - Anaconda doesn't properly check for cds in all drives.
Anaconda doesn't properly check for cds in all drives.
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
All Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-30 14:09 EDT by Nathan G. Grennan
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-23 17:33:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-30 14:09:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
I have two drives, a dvd drive and a cdrw drive. I boot the first cd in the dvd
drive and start the install of packages. Before the installer asks for the
second cd I put the cd in the cdrw drive. When it is finished with the first cd
it automatically detects the second cd in the cdrw drive. Before the installer
asks for the third cd I remove the first cd from the dvd drive and put the third
cd in the dvd drive. When the installer is finished with the second cd it asks
for the third cd. If I click OK it detects the third cd in the dvd drive and
continues on.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot first cd in first drive
2. Start packaging installing
3. Put second cd in second drive
4. Wait till installer is using second cd
5. Remove first cd from first drive
6. Put third cd into first drive
	

Actual Results:  Installer wants third cd and asks for it with a Dialog window

Expected Results:  Installer to detect the third cd in the first drive and
continue with the install.

Additional info:

This has been a problem since at least 7.3.
Comment 1 Nathan G. Grennan 2002-07-30 14:45:22 EDT
Limbo beta2
Comment 2 Michael Fulbright 2002-07-30 15:17:33 EDT
Hmm I'll look at this.
Comment 3 Michael Fulbright 2002-08-23 17:33:39 EDT
Yeah I think I fixed this - testing.
Comment 4 Ben Levenson 2002-09-04 19:24:25 EDT
fix verified.
Closing -> RAWHIDE.

Note You need to log in before you can comment on or make changes to this bug.