Bug 70141 - rc.sysinit tries to activate LVM Volume Groups twice
rc.sysinit tries to activate LVM Volume Groups twice
Status: CLOSED DUPLICATE of bug 78483
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-30 14:22 EDT by Nathan G. Grennan
Modified: 2014-03-16 22:29 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-30 14:44:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan G. Grennan 2002-07-30 14:22:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
rc.sysinit tries to activate LVM Volume Groups twice. On my system it activates
just fine the first time and then says the volume group is already activated the
second time. I understand for that because of the different between root
partitions and other partitions this may be necessary, but for me it adds
unncessary boot messages. I recommend you either hide the output of one(doesn't
seem like a good solution, unless if selectively does it based on the success of
the first one), remove the output of both, or come out with some other more
elegant solution.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot kernel with LVM support
2. Setup LVM Volume Groups
3. Reboot
	

Actual Results:  Activation of Volume Groups and then it trying to activate them
again. Then it saying they are already activated.

Expected Results:  To not see the message they are already activated.

Additional info:
Comment 1 Nathan G. Grennan 2002-07-30 14:44:10 EDT
Limbo beta2
Comment 2 Milan Kerslager 2002-11-24 06:26:08 EST

*** This bug has been marked as a duplicate of 78483 ***

Note You need to log in before you can comment on or make changes to this bug.