This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 701755 - [abrt] ekiga-3.3.0-6.fc15: operator[]: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
[abrt] ekiga-3.3.0-6.fc15: operator[]: Process /usr/bin/ekiga was killed by s...
Status: CLOSED DUPLICATE of bug 683872
Product: Fedora
Classification: Fedora
Component: ekiga (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:65244ee4a7cc4f06d29ae4c062b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-03 14:59 EDT by Heiko Adams
Modified: 2011-05-03 15:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-03 15:20:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (15.25 KB, text/plain)
2011-05-03 15:00 EDT, Heiko Adams
no flags Details
File: dsos (12.45 KB, text/plain)
2011-05-03 15:00 EDT, Heiko Adams
no flags Details
File: maps (13.55 KB, text/plain)
2011-05-03 15:00 EDT, Heiko Adams
no flags Details
File: backtrace (9.93 KB, text/plain)
2011-05-03 15:00 EDT, Heiko Adams
no flags Details

  None (edit)
Description Heiko Adams 2011-05-03 14:59:59 EDT
abrt version: 2.0.1
comment: tried to start
executable: /usr/bin/ekiga
cmdline: ekiga
component: ekiga
architecture: i686
kernel: 2.6.38.5-22.fc15.i686
crash_function: operator[]
reason: Process /usr/bin/ekiga was killed by signal 11 (SIGSEGV)
package: ekiga-3.3.0-6.fc15
username: heiko
uid: 500
rating: 4
os_release: Fedora release 15 (Lovelock)
time: 1304446402

Text file: event_log, 15613 bytes
Binary file: coredump, 2064384 bytes
Text file: dsos, 12752 bytes
Text file: maps, 13874 bytes
Text file: backtrace, 10168 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=Ostfriesland
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=e67074ec1c8340c7bee2a5424941a33b-1304418885.59823-329278078
QTDIR=/usr/lib/qt-3.3
GNOME_KEYRING_CONTROL=/tmp/keyring-L82o91
QTINC=/usr/lib/qt-3.3/include
IMSETTINGS_MODULE=none
USER=heiko
USERNAME=heiko
MAIL=/var/spool/mail/heiko
PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/heiko/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/heiko
XMODIFIERS=@im=none
GNOME_KEYRING_PID=1539
LANG=de_DE.utf8
GDM_LANG=de_DE.utf8
GDMSESSION=gnome
SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
HISTCONTROL=ignoredups
HOME=/home/heiko
SHLVL=1
LOGNAME=heiko
QTLIB=/usr/lib/qt-3.3/lib
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-23Dbg9P1GL,guid=d733fbee4a2f81722f92207700000045
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/heiko
DISPLAY=:0
GTK_IM_MODULE=gtk-im-context-simple
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-heiko-Ibg6n7/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1547,unix/unix:/tmp/.ICE-unix/1547
ORBIT_SOCKETDIR=/tmp/orbit-heiko
GPG_AGENT_INFO=/tmp/keyring-L82o91/gpg:0:1
SSH_AUTH_SOCK=/tmp/keyring-L82o91/ssh
GJS_DEBUG_OUTPUT=stderr
'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
Comment 1 Heiko Adams 2011-05-03 15:00:05 EDT
Created attachment 496615 [details]
File: event_log
Comment 2 Heiko Adams 2011-05-03 15:00:10 EDT
Created attachment 496616 [details]
File: dsos
Comment 3 Heiko Adams 2011-05-03 15:00:15 EDT
Created attachment 496617 [details]
File: maps
Comment 4 Heiko Adams 2011-05-03 15:00:20 EDT
Created attachment 496618 [details]
File: backtrace
Comment 5 Peter Robinson 2011-05-03 15:20:17 EDT

*** This bug has been marked as a duplicate of bug 683872 ***

Note You need to log in before you can comment on or make changes to this bug.