Bug 702056 - [abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 0000000000000028 in setup_bdle [snd_hda_intel]
[abrt] kernel: BUG: unable to handle kernel NULL pointer dereference at 00000...
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:de94d8ad0f0c6efe47486f78770...
:
: 710908 718056 749186 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 12:26 EDT by Arun
Modified: 2012-06-06 08:24 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-06-06 08:24:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: comment (82.25 KB, text/plain)
2011-05-04 12:26 EDT, Arun
no flags Details
File: backtrace (3.27 KB, text/plain)
2011-05-04 12:26 EDT, Arun
no flags Details

  None (edit)
Description Arun 2011-05-04 12:26:22 EDT
abrt version: 2.0.1
cmdline: ro root=/dev/mapper/vg_aum-lv_root rd_LVM_LV=vg_aum/lv_root rd_LVM_LV=vg_aum/lv_swap rd_NO_LUKS rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
component: kernel
reported_to: kerneloops: URL=http://submit.kerneloops.org/submitoops.php
kernel: 2.6.38.5-22.fc15.x86_64
kernel_tainted: 128
reason: BUG: unable to handle kernel NULL pointer dereference at 0000000000000028
architecture: x86_64
package: kernel
os_release: Fedora release 15 (Lovelock)
time: 1304526195

Text file: comment, 84225 bytes
Text file: backtrace, 3349 bytes

event_log
-----
2011-05-04-21:56:14> Submitting oops report to http://submit.kerneloops.org/submitoops.php
2011-05-04-21:56:16  Kernel oops report was uploaded
Comment 1 Arun 2011-05-04 12:26:29 EDT
Created attachment 496843 [details]
File: comment
Comment 2 Arun 2011-05-04 12:26:33 EDT
Created attachment 496844 [details]
File: backtrace
Comment 3 Chuck Ebbert 2011-06-25 01:16:35 EDT
*** Bug 710908 has been marked as a duplicate of this bug. ***
Comment 4 Chuck Ebbert 2011-06-25 01:17:18 EDT
The duplicate report was also from a Dell (Vostro 3500)
Comment 5 Victor Antonovich 2011-06-26 05:35:24 EDT
Same bug on my Samsung R510 notebook with F15, kernel 2.6.38.8-32.fc15.x86_64. This oops not occurs on F14. lspci output:
...
Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
Comment 6 Chuck Ebbert 2011-07-11 16:49:45 EDT
*** Bug 718056 has been marked as a duplicate of this bug. ***
Comment 7 Jake Shipton 2011-11-18 12:30:13 EST
*** Bug 749186 has been marked as a duplicate of this bug. ***
Comment 8 Josh Boyer 2012-06-04 15:09:49 EDT
Is this still happening on the 2.6.43/3.3 kernel updates?
Comment 9 Victor Antonovich 2012-06-06 08:22:18 EDT
(In reply to comment #8)
> Is this still happening on the 2.6.43/3.3 kernel updates?

Seems fixed for me - no oops after updating to F16.
Comment 10 Josh Boyer 2012-06-06 08:24:58 EDT
(In reply to comment #9)
> (In reply to comment #8)
> > Is this still happening on the 2.6.43/3.3 kernel updates?
> 
> Seems fixed for me - no oops after updating to F16.

Thank you for letting us know.

Note You need to log in before you can comment on or make changes to this bug.