Bug 702113 - [abrt] libreport-gtk-2.0.1-2.fc15: Process /usr/bin/bug-reporting-wizard was killed by signal 11 (SIGSEGV)
Summary: [abrt] libreport-gtk-2.0.1-2.fc15: Process /usr/bin/bug-reporting-wizard was ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Moskovcak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4a663bb13bd8a0084eab5f959e2...
: 710746 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-05-04 19:24 UTC by John
Modified: 2015-02-01 22:53 UTC (History)
9 users (show)

Fixed In Version: abrt-2.0.3-1.fc15
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-24 03:25:32 UTC


Attachments (Terms of Use)
File: event_log (23.50 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details
File: environ (3.17 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details
File: build_ids (2.16 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details
File: maps (26.71 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details
File: dsos (19.34 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details
File: backtrace (23.44 KB, text/plain)
2011-05-04 19:24 UTC, John
no flags Details

Description John 2011-05-04 19:24:22 UTC
abrt version: 2.0.1
executable: /usr/bin/bug-reporting-wizard
cmdline: bug-reporting-wizard /var/spool/abrt/oops-2011-05-04-22:47:26-1301-0
component: abrt
package: libreport-gtk-2.0.1-2.fc15
kernel: 2.6.38.5-22.fc15.x86_64
crash_function: check_backtrace_and_allow_send
reason: Process /usr/bin/bug-reporting-wizard was killed by signal 11 (SIGSEGV)
architecture: x86_64
uid: 500
username: admin
os_release: Fedora release 15 (Lovelock)
rating: 4
time: 1304535938

Text file: event_log, 24069 bytes
Text file: environ, 3242 bytes
Text file: build_ids, 2214 bytes
Binary file: coredump, 4857856 bytes
Text file: maps, 27346 bytes
Text file: dsos, 19807 bytes
Text file: backtrace, 24002 bytes

Comment 1 John 2011-05-04 19:24:26 UTC
Created attachment 496895 [details]
File: event_log

Comment 2 John 2011-05-04 19:24:29 UTC
Created attachment 496896 [details]
File: environ

Comment 3 John 2011-05-04 19:24:31 UTC
Created attachment 496897 [details]
File: build_ids

Comment 4 John 2011-05-04 19:24:34 UTC
Created attachment 496898 [details]
File: maps

Comment 5 John 2011-05-04 19:24:37 UTC
Created attachment 496899 [details]
File: dsos

Comment 6 John 2011-05-04 19:24:42 UTC
Created attachment 496900 [details]
File: backtrace

Comment 7 Niki Guldbrand 2011-05-11 19:38:03 UTC
Package: libreport-gtk-2.0.2-4.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Was trying to report another trace, which had some missing files for some reason.

Comment 8 Dan Stahlke 2011-05-31 13:31:52 UTC
Package: libreport-gtk-2.0.2-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
This happened while I was reporting a kernel oops in abrt-gui.

Comment 9 Gabriele Svelto 2011-06-07 19:36:32 UTC
Package: libreport-gtk-2.0.2-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Tried to submit a kernel WARNING via Kerneloops.org.

Comment 10 mkronsteiner 2011-06-12 08:54:20 UTC
Package: libreport-gtk-2.0.2-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
reporting a bug (!)

Comment 11 John Rowe 2011-06-22 11:16:52 UTC
Package: libreport-gtk-2.0.2-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Trying to submit a bug.

Comment 12 Fedora Update System 2011-06-22 12:01:54 UTC
abrt-2.0.3-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/abrt-2.0.3-1.fc15

Comment 13 Jiri Moskovcak 2011-06-23 11:20:42 UTC
*** Bug 710746 has been marked as a duplicate of this bug. ***

Comment 14 Fedora Update System 2011-06-24 03:23:49 UTC
abrt-2.0.3-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.