Bug 70222 - failure to configure/start X on lcd screen
failure to configure/start X on lcd screen
Status: CLOSED DUPLICATE of bug 70220
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-31 00:44 EDT by Jack Neely
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-07 07:17:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jack Neely 2002-07-31 00:44:17 EDT
Description of Problem:
redhat-config-xfree86 fails to properly configure and bring up X on my laptop
display.  I've got a Dell I4000 with a 1400x1050 screen.  dccprobe isn't able to
return any information about the screen.  The error I see is a traceback fron
line 1414 in xconf.py that raises a runtime error "X server failed to start"

Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.5.1-1

How Reproducible:
always

Steps to Reproduce:
1. Run redhat-config-xfree86 with a broken or non-existant XF86config
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Alexander Larsson 2002-08-07 07:17:39 EDT
Does "redhat-config-xfree86 --reconfig" work?
Comment 2 Alexander Larsson 2002-08-09 08:21:43 EDT

*** This bug has been marked as a duplicate of 70220 ***

Note You need to log in before you can comment on or make changes to this bug.