Bug 7023 - calls to rexec hang when RH6.0/6.1 machine is the target; netkit-rsh broken
calls to rexec hang when RH6.0/6.1 machine is the target; netkit-rsh broken
Status: CLOSED DUPLICATE of bug 4415
Product: Red Hat Linux
Classification: Retired
Component: netkit-base (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Depends On:
  Show dependency treegraph
Reported: 1999-11-15 13:48 EST by Nishanth Thomas
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-11-15 14:21:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Nishanth Thomas 1999-11-15 13:48:09 EST
"Calls to rexec(3) hange when the RH6.0/6.1 machine is the target.  This
can be easily demonstrated with the rexec(1) command line utility that
ships with Red Hat once the in.rexecd line in /etc/inetd.conf is

So says IBM.

"As a test, I built a later version of in.rexecd, from netkit-rsh-0.15,
which I downloaded from
ftp://ftp.uk.linux.org/pub/linux/Networking/netkit-devel.  This version
works without any problems, so a fix is, apparently, already available.

I didn't see any reference to this in Bugzilla previously, and can't find
an errata dealing with this.  IBM wants us to post an rpm to errata so that
it can tell it's customers to install it prior to installing Tivoli.  I'm
happy to do a one off for them, but it seemed like a good idea to provide
some sort of update for RH6.1 customers on this issue.
Comment 1 Nishanth Thomas 1999-11-15 14:21:59 EST
*** This bug has been marked as a duplicate of 4415 ***

Note You need to log in before you can comment on or make changes to this bug.