Bug 702425 - rsyslogd is disabled in default install
rsyslogd is disabled in default install
Status: CLOSED DUPLICATE of bug 699198
Product: Fedora
Classification: Fedora
Component: rsyslog (Show other bugs)
15
All Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Tomas Heinrich
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 12:08 EDT by Matt
Modified: 2011-05-05 17:26 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-05 17:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matt 2011-05-05 12:08:03 EDT
Description of problem:
When upgrading from F14 to F15 across 5 systems rsyslogd was disabled by default

Version-Release number of selected component (if applicable):


How reproducible:
100% of tested systems.

Steps to Reproduce:
Install a R13 system and do the standard upgrade to R15.

Actual results:
No log entries until `service rsyslog start` is run

Expected results:
Log files to be populated from system startup

Additional info:
is this the workaround? :
sudo systemctl enable rsyslog.service
Comment 1 Tomas Heinrich 2011-05-05 17:26:49 EDT
Yes, 'systemctl enable rsyslog.service' should enable the service again.

*** This bug has been marked as a duplicate of bug 699198 ***

Note You need to log in before you can comment on or make changes to this bug.