Bug 702431 - system-config-services isn't integrated into Gnome 3
system-config-services isn't integrated into Gnome 3
Status: CLOSED DUPLICATE of bug 697834
Product: Fedora
Classification: Fedora
Component: system-config-services (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 12:22 EDT by Denys Vlasenko
Modified: 2011-05-06 18:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-06 18:04:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Denys Vlasenko 2011-05-05 12:22:00 EDT
In F13 with old Gnome, it could be run via System->Preferences->Administration->Services.

In F15 with Gnome 3, it can be run only from command line by typing "system-config-services". 

It also is no longer installed by default anymore, but that is arguably not a bug...
Comment 1 Adam Williamson 2011-05-06 18:04:31 EDT
It's in Other. See the dupe.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 697834 ***

Note You need to log in before you can comment on or make changes to this bug.