Bug 70256 - Unknown high network load
Summary: Unknown high network load
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-31 11:03 UTC by jeroen
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 11:11:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jeroen 2002-07-31 11:03:26 UTC
With limbo beta 2 (i didn't test beta 1), there's an unusually high network load
on the 100mbit LAN here. It's almost constant at 12% on the 3com hub here. It
drops down to 0 every 15 seconds or so for a fraction of a second. The only
machines connected/online now is the Limbo machine and the server.

My setup is as follows: I've got a RedHat 7.2 server which functions as a DHCP,
DNS, firewall and internet sharing server. Everything is automatically set with
DHCP (DNS, gateway and IP address). Versions of RedHat prior to limbo work
perfectly.

I could use some help in determining which part of the OS specifically is
responsible for the network traffic. (i have no idea how to do that)

Comment 1 Arjan van de Ven 2002-07-31 11:11:28 UTC
the ethereal program (graphical) or tcpdump (text mode) will show you what
packets go over the wire and which protocols that are... that info would be most
welcome to find out what's happening

Comment 2 jeroen 2002-07-31 11:29:44 UTC
OK, it was cups trying to contact a printer on the server which was causing all
the network traffic. It's probably because i configured cups on limbo
incorrectly. I need to check my rh7.3 install what the correct settings are.
Closing as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.